X
Tap here to go to the mobile version of the site.

Support Forum

how to turn off automatic dictionary

Posted

I can't get this feature to turn off. I want to type "hello" yet it offers me suggestions at each letter pushed.

I can't get this feature to turn off. I want to type "hello" yet it offers me suggestions at each letter pushed.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

Kamrul Hassan 1 solutions 14 answers

Greetings Stevek623,

You can simply go to the Keyboard settings at the Firefox OS help page: https://support.mozilla.org/en-US/kb/keyboard-settings-firefox-os Or If you want to turn of the spell check then go here: https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

Every single available solutions about Firefox OS can be found here: https://support.mozilla.org/en-US/products/firefox-os

Hope this answer will help you.

Regards, Kamrul Hassan

Greetings Stevek623, You can simply go to the Keyboard settings at the Firefox OS help page: https://support.mozilla.org/en-US/kb/keyboard-settings-firefox-os Or If you want to turn of the spell check then go here: https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker Every single available solutions about Firefox OS can be found here: https://support.mozilla.org/en-US/products/firefox-os Hope this answer will help you. Regards, Kamrul Hassan