X
Tap here to go to the mobile version of the site.

Support Forum

Some websites have all the text bold after an update. How to fix this?

Posted

Hello

Firefox updated and after that some websites like facebook and ebay have the text bold.

It's not about the zoom, I tried reinstalling firefox. It didn't fix this issue.

I have also tried this with no effect:

Tools > Options > Advanced > [uncheck] "Use hardware acceleration when available"

Has anyone had this issue before? Any idea how to fix it?

Hello Firefox updated and after that some websites like facebook and ebay have the text bold. It's not about the zoom, I tried reinstalling firefox. It didn't fix this issue. I have also tried this with no effect: Tools > Options > Advanced > [uncheck] "Use hardware acceleration when available" Has anyone had this issue before? Any idea how to fix it?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

Question owner

Sorry to bring this up again, but I still haven't been able to figure it out.

If anyone can help I'd really appreciate it. It's really weird to see entire websites in bold text.

Sorry to bring this up again, but I still haven't been able to figure it out. If anyone can help I'd really appreciate it. It's really weird to see entire websites in bold text.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15479 solutions 140165 answers

What font is used to display this bold text?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.


This could be related with the recent switch in Firefox 52+ from Cairo to Skia for canvas/content rendering.

Firefox 52+ has changed from Cairo to Skia for canvas/content rendering.

You can modify these gfx.*.azure.backends prefs on the about:config page to revert to the old font rendering swap the skia,cairo order to cairo,skia or remove the skia and leave cairo.

  • gfx.canvas.azure.backends = direct2d1.1,cairo,skia
  • gfx.content.azure.backends = direct2d1.1,cairo,skia

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to disable hardware acceleration in Firefox.

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

What font is used to display this bold text? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the <u>Font</u> tab in the right pane of the Inspector. *https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts ---- <p>This could be related with the recent switch in Firefox 52+ from Cairo to Skia for canvas/content rendering.</p> <p>Firefox 52+ has changed from Cairo to Skia for canvas/content rendering.</p> <ul> <li>https://www.mozilla.org/en-US/firefox/52.0/releasenotes/</li> <li>When not using Direct2D on Windows, Skia is used for content rendering</li> </ul> <p>You can modify these gfx.*.azure.backends prefs on the <b>about:config</b> page to revert to the old font rendering swap the skia,cairo order to cairo,skia or remove the skia and leave cairo.</p> <ul> <li>gfx.canvas.azure.backends = direct2d1.1,cairo,skia</li> <li>gfx.content.azure.backends = direct2d1.1,cairo,skia</li> </ul> You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6447 solutions 52797 answers

Firefox 56 may display text a little bit heavier than Chrome, even if it is not using bold fonts -- all fonts may be little bit thicker.

Here's a recent thread where I looked at it, but there's not really a specific answer yet:

https://support.mozilla.org/questions/1177634#answer-1011713

Firefox 56 may display text a little bit heavier than Chrome, even if it is not using bold fonts -- all fonts may be little bit thicker. Here's a recent thread where I looked at it, but there's not really a specific answer yet: https://support.mozilla.org/questions/1177634#answer-1011713
Was this helpful to you?
Quote
Enigma
  • Top 25 Contributor
26 solutions 168 answers

Also : Would you take a look at this thread and see if maybe what solved the problem for the last poster might work for you as well :

http://forums.mozillazine.org/viewtopic.php?f=38&t=3033801

Also : Would you take a look at this thread and see if maybe what solved the problem for the last poster might work for you as well : http://forums.mozillazine.org/viewtopic.php?f=38&t=3033801
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.