X
Tap here to go to the mobile version of the site.

Support Forum

Updated to lastest version, websites still report it as an old version.

Posted

FireFox 55.0.3 on Windows 7 Pro. When connecting to various web sites I receive a message stating that they no longer support old versions of FireFox, yet I am running the latest version.

FireFox 55.0.3 on Windows 7 Pro. When connecting to various web sites I receive a message stating that they no longer support old versions of FireFox, yet I am running the latest version.

Chosen solution

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on waterfox version 26. probably some sort of addon has overwritten it. please see here in order to reset the user-agent settings in firefox and fix this problem: How to reset the default user agent on Firefox

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0
  • Shockwave Flash 21.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:26.0) Gecko/20100101 Firefox/26.0 Waterfox/26.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5214 solutions 23063 answers

Chosen Solution

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on waterfox version 26. probably some sort of addon has overwritten it. please see here in order to reset the user-agent settings in firefox and fix this problem: How to reset the default user agent on Firefox

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on waterfox version 26. probably some sort of addon has overwritten it. please see here in order to reset the user-agent settings in firefox and fix this problem: [[How to reset the default user agent on Firefox]]

Question owner

Worked perfectly, Thanks for the help.

Worked perfectly, Thanks for the help.
cor-el
  • Top 10 Contributor
  • Moderator
17005 solutions 153568 answers

Note that the System Details list next to the question shows multiple Flash plugins.

  • Shockwave Flash 27.0 r0
  • Shockwave Flash 21.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

Note that the System Details list next to the question shows multiple Flash plugins. * Shockwave Flash 27.0 r0 * Shockwave Flash 21.0 r0 You can find the installation path of all plugins on the <b>about:plugins</b> page. *http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.