Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 7 replies
  • 1 has this problem
  • Last reply by cor-el

more options

Hi guys,

I also got the problem that Firefox crashes about all five minutes - doesn't matter which websites (Youtube, Facebook, Whatsapp Web, Google, etc.).

First I suspected a babylon toolbar virus so I took actions to remove it with - no success. I refreshed Firefox, un- and reinstalled Firefox, changed browser.tabs.remote.autostart and browser.tabs.remote.autostart.2 both to "false", started Firefox in safe mode - crashes keep happening.

The problem persists since the new version (55.0.3) was installed about a week ago. I'm using a Windows 10 x64 system.

Crash ID: bp-a67f3395-824a-4e4d-b64b-f4cf30170912

Maybe you have further ideas to solve this issue. I'm actually not very good to interpret the crash report. Thanks in advance for your help.

Greez, SallyB

All Replies (7)

more options

hey, i'm not sure if it's a good idea to run malwarebytes antiexploit and mcafee on the same machine at the same time...

more options

When scanning, you should run Only one program at a time. Otherwise, there could be a conflict.

bp-a67f3395-824a-4e4d-b64b-f4cf30170912 Signature: IPCError-browser | ShutDownKill

Attention Sumo's there are 15 related bug reports.

mbae64.dll = Malwarebytes Anti-Exploit

Make sure all program data files are up to date.

more options

I already uninstalled Malwarebytes again.

But Firefox keeps crashing every minute now... still no solution...

Can anybody help?

more options

can you please post a couple of new crash reports? thank you

more options

bp-2b3cb5b9-358a-4841-a2db-2a0121170913 Crash reason: EXCEPTION_ACCESS_VIOLATION_READ

more options

bp-2b3cb5b9-358a-4841-a2db-2a0121170913 Signature: igd10iumd64.dll | otlCursivePosSubTable::exitAnchor

igd10iumd64.dll = Intel HD Graphics Drivers for Windows 8(R) = Intel Corporation

The current Firefox has been having problems with graphics drivers and protection programs.

more options

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> General: Performance
    remove checkmark: [ ] "Use recommended performance settings"
    "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.