Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All 52.X updates are failing and crashing how do I help resolve this issue?

  • 25 replies
  • 1 has this problem
  • 22 views
  • Last reply by jphutch60bj

more options

All 52.+ updates since June have all failed, crashed and sent "reports" no replies/responses questions have been received to date. Running Windows 10


Model #: h8-1380t Product #: B4J27AV#ABA Serial #: 2MD30605M8 Software Build #: 12NA2RCW602#SABA#DABA Service ID #: 022-513 PCBRAND: HP


Microsoft Windows Version 1703 (OS Build 15063.540) Windows 10 Pro operating system

I will respond and help test,

Sincerely John Hutchins

All Replies (20)

more options

Have you tried running Thunderbird in Safe Mode to check if any add-ons are causing your problems?

https://support.mozilla.org/en-US/kb/safe-mode-thunderbird

more options

Thanks - reinstalled the latest version 52.3.0 started in SAFEMODE crash time ~1:12 pm CDT a report "was sent".

Thanks for the suggestion on to the next step - ? to debug this issue.

Modified by jphutch60bj

more options

Chosen Solution

more options

All - Disabled Kaspersky anti-virus No addon's are being used. Attempted to install the latest version 52.3 which installed, came up, and crashed with out a keystroke being entered. This is the

I have these (latest to oldest) crash reports: bp-27f35023-734e-4077-b28d-a92900170904 (52.3 no antivirus, no addons) bp-0ed33815-ab8e-4b53-9306-226980170903 (52.3 no addons)

bp-1998d0d4-d6f3-4794-8085-c8f430170903 bp-58799c71-c9db-41c6-97e7-520bd0170903 bp-52044584-1680-4ee7-840c-101320170903

more options

This is just guessing and conjecture.

The crash appears to be in the reading of the index for a mail folder. ie MORK is only used in MSF files and address books. While you could have a corrupt address book. I am more inclined to say you have a corrupt MSF file. As these files are really a cache and only in very rare circumstances of IMAP accounts that do not support tags contain information that Thunderbird will not recreate on start up. I suggest you delete them all and see if things improve. Or rename them if you feel that way for safety.

To delete them you can use the thunderfix utility. I hate those sort of tools, but it does make it easy for those with limited knowledge. http://www.parhelia-tools.com/products/thunderfix/thunderfix.aspx

more options

This did not work in normal or safe mode for Version 52.3 crashed in ~10 to 20 seconds after install was complete no keyboard or mouse entry was needed. Reinstalled version 45.8.0 , last working version, now missing some folders ? I am going to give the older version a few hours to rebuild the MSF files since one I know is rather large...

Assistance is appreciated, On to the next rock } John Hutchins

more options

Thunderbird crash reporter no longer reports any crashes!!!!

installed 52.5.2 wrote a simple test text message. typed in destination address on letter, swirly bird and BOOM.

I found this windows 10 APP !  : AppCrashView - This has given me some clues as to possible issues :

 1. OneDrive if installed: and not hooked up to, signed into remote drive will crash all thunderbird versions. (BINGO)
    If you turn off that issues goes away. in thunderbird 45.7.*
 2. realdownloader2.exe was also having issues,  uninstalled realplayer app. issues goes away.   In thunderbird 45.7.*

Using verison 45.7.0, or 45.7.1 as my "working" base.

? - how to get crash data to you - since thunderbird crash reporter no workie?

more options

Using verisons 45.7.0, or 45.7.1 as my "working" base. Writing simple text messages - no issues When attaching a file - crashes When inserting a picture - crashes

File explorer failures - do not know why -? since I turned off OneDrive -

OneDrive.exe OneDrive Client Error 12/30/2017 1:27:18 PM All Users C:\Users\user\AppData\Local\Microsoft\OneDrive\OneDrive.exe 6,288 C:\Users\All Users\Microsoft\Windows\WER\ReportArchive\NonCritical_OneDrive.exe_32563bc059c61edb1089a8fc212a769f39b80d6_00000000_14d7b166\Report.wer

more options

I am uninstalling Microsoft OneDrive- WindowsStartIkon->

 Type : Apps & Features
   Search : OneDrive
        (uninstall)
more options

I have narrowed this down to the file explorer!!!! not working correctly. Removed address and history address books, thought to be corrupted.

I cant send a frkn tile or explore/navigate to address book or file locations.

This is seems to be my major issue.

Any Help out there ?! this is out of my league!!!!!

more options

lets try determining if it really is Thunderbird or an external force. I am actually banking on kaspersky as the root cause given rebuilding the MSF files did not work.

Run a disk integrity check. Select the drive in the windows file explorer window (windows key+X select file explorer from the menu), right click and select properties. Under the tools tab select the check for errors option. This often requires a reboot if your checking the system drive and can be quite slow a good overnight job really.

Cleanup the temp folder. Windows does a simply appalling job cleaning up temp files and I have seen devices basically grind to a halt due to there being hundreds of thousands of temp files. So windows key + R type %tmp% and press enter

When windows explorer opens delete everything that is in the folder, including sub folders. This is a job best done with nothing running as the delete will stop for every tmp file that is in use and you will have to step over it and select all the files again. A less manual method to do this is run disk cleanup. in the search widget type disk and select the disk cleanup desktop application when it suggests it.

If that does not do it, and I actually doubt it will, but lets do the easy steps first;

Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX

Does Thunderbird run correctly while windows is in safe mode?

Does Thunderbird work correctly if you hold shift while starting it up. (safe mode) while windows is in safe mode?

more options

Run a disk integrity check

    Running check ... Done no issues

Cleanup the temp folder.

  Clean

--> Rebooted in Safe mode - Great that worked.

  Thunderbird version 45.7.1
    Email plain text - Check
    Email plain text attached file - Check
   Email plain text insert a picture - Check

Modified by jphutch60bj

more options

Ok s we have an external program causing the issue. I am still thinking Kaspersky. Someone else posted today they were finding using Thunderbird impossible without disabling it temporarily. So lets try that as apparently it has that option. See if that works.

If it works create an exception in the anti virus for the entire Thunderbird profile folder. they appear to have instructions here http://kb.mozillazine.org/Recovering_a_profile_that_suddenly_disappeared

I would suggest trying the proactive component first, if that does not work try the file component.

more options

I have removed kaspersky - Thunderbird still has an issue when the "navigator" is to be used to include or attach a file.

AppCrashViewer: thunderbird.exe Stopped working 12/30/2017 10:20:03 PM All Users 0x80000003 {EXCEPTION} Breakpoint A breakpoint has been reached. 0x00003809 vrfcore.dll 10.0.15063.468 C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe 25,912 C:\Users\All Users\Microsoft\Windows\WER\ReportArchive\AppCrash_thunderbird.exe_50bc6ba9b26666d21337a789b6eca3f64397b_41987f7c_05a38741\Report.wer

Tail end of the report : FriendlyEventName=Stopped working ConsentKey=AutoVerifierV2 AppName=Thunderbird AppPath=C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe NsPartner=windows NsGroup=windows8 ApplicationIdentity=3C486A3A96DEF57EA7FD9CAA71149BAF MetadataHash=1277266654

more options

uninstalled Onedrive service uninstalled Real, and RealDownLoadder2 service uninstalled kaspersky anti virus service disabled Google update core service - disabled icloud drive - disabled icloud Photo Library service - disabled icloud Services - disabled iTunes Helper service - disabled nvidia GPU services - disabled HP support service - disabled HP Software frame work service - disabled Java Update scheduler service - disabled Microsoft Bing service - Thunderbird still has an issue when the "navigator" is to be used to include or attach a file. In AppCrashView I see a call to: WOW64 ? Version=1 EventType=AutoVerifierV2 EventTime=131591421225598596 ReportType=2 Consent=1 UploadTime=131591421380768990 ReportStatus=268435456 ReportIdentifier=b863d831-8996-475c-9d49-30e31d4bb3bb IntegratorReportIdentifier=142dcd42-044e-440b-955e-12c4426bdc71 Wow64Host=34404 Wow64Guest=332 NsAppName=thunderbird.exe AppSessionGuid=00003330-0001-0010-626f-6514b381d301 TargetAppId=W:00060e48ac760599dac0af7e52999769724400000000!00006923e2342020816a0388317cb03396c59f4936fb!thunderbird.exe TargetAppVer=2017//02//06:16:13:48!7ff4e!thunderbird.exe BootId=4294967295 ServiceSplit=7530268 TargetAsId=316 Response.BucketId=78adb2a9689760b541ed1711609cd97b Response.BucketTable=5 Response.LegacyBucketId=1291714031527975291 Response.type=4 Sig[0].Name=Application Name Sig[0].Value=thunderbird.exe Sig[1].Name=Application Version Sig[1].Value=45.7.1.6246 Sig[2].Name=Application Timestamp Sig[2].Value=5898a0bc Sig[3].Name=Fault Module Name Sig[3].Value=vrfcore.dll Sig[4].Name=Fault Module Version Sig[4].Value=10.0.15063.468 Sig[5].Name=Fault Module Timestamp Sig[5].Value=f4688fdb Sig[6].Name=Exception Code Sig[6].Value=80000003 Sig[7].Name=Exception Offset Sig[7].Value=00003809 Sig[8].Name=Status Code Sig[8].Value=303 Sig[9].Name=OriginalBucketID Sig[9].Value=unknown DynamicSig[1].Name=OS Version DynamicSig[1].Value=10.0.16299.2.0.0.256.48 DynamicSig[2].Name=Locale ID DynamicSig[2].Value=1033 DynamicSig[22].Name=Additional Information 1 DynamicSig[22].Value=c952 DynamicSig[23].Name=Additional Information 2 DynamicSig[23].Value=c9524591802623f324a4bd5edd6cf2b7 DynamicSig[24].Name=Additional Information 3 DynamicSig[24].Value=4c83 DynamicSig[25].Name=Additional Information 4 DynamicSig[25].Value=4c83133661ae6a61bf2fc0037dc21fa6 UI[2]=C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe UI[3]=Thunderbird has stopped working UI[4]=Windows can check online for a solution to the problem. UI[5]=Check online for a solution and close the program UI[6]=Check online for a solution later and close the program UI[7]=Close the program ServiceSplit=7530268 TargetAsId=316 .... list of loaded modules .....

more options

Thunderbird 45.7.* & 45.8.0 will now attache or include a file. Issue, my observation is that cloud services such as:

Onedrive, Icloud or Google Drive 
       Have to be signed into else the file navigator fails!!!!

My last working version is 45.8.0

Since my changes: removal of cloud services, file navigator works fine.

Now all the 52.* versions fail but now send a crash report! Beta version 58.0b1 fails and send a crash report.

My unprofessional observations. Thanks

Issue NOT SOLVED, just circumvented }

more options

I also remove Kaspersky anti virus and am running Windows Security at the moment.

more options

Thunderbird 45.8.0 Installed itunes - (not signed in) No issues with file navigator. No "crashes".

more options

Thunderbird 45.8.0 installed antivirus - bitlocker no issues with the file navigator in thunderbird.

It was time to get new antivirus package that was the reason for the change and did not re-install Kaspersky 2015 antivirus.

more options

I am coming back to the party late, but do I understand correctly that the removal of Kaspersky has resolved the issue?

  1. 1
  2. 2