X
Tap here to go to the mobile version of the site.

Support Forum

How do I remove the extra bookmarks tool barwhich appeared at the bottom of my screen

Posted

Something I did is the cause of a second bookmarks tool bar appearing in the bottom of my screen. How can I get rid of it? I am using Firefox 55.0.3 (64-bit) on a Windows 10 system running in Intel(R) Xeon machine.

Something I did is the cause of a second bookmarks tool bar appearing in the bottom of my screen. How can I get rid of it? I am using Firefox 55.0.3 (64-bit) on a Windows 10 system running in Intel(R) Xeon machine.

Chosen solution

Hi   !

This could be caused by one of your extensions (assuming you have any).

Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

If that solves the problem, then re-enable the extensions one by one, until you find the culprit.

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

FredMcD
  • Top 10 Contributor
3215 solutions 43393 answers

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ------------------- Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Now in the Reply Box on the forum page, do a right-click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Was this helpful to you?
Quote

Question owner

Screen image .jpg attached

Screen image .jpg attached
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3215 solutions 43393 answers

Hmm, never seen it down there before. Try pressing <Control> B. does that close it?

Hmm, never seen it down there before. Try pressing <Control> B. does that close it?
Was this helpful to you?
Quote
Happy112
  • Top 10 Contributor
397 solutions 3902 answers

Chosen Solution

Hi   !

This could be caused by one of your extensions (assuming you have any).

Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

If that solves the problem, then re-enable the extensions one by one, until you find the culprit.

Hi &nbsp; ! This could be caused by one of your extensions (assuming you have any). Let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And also : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems If that solves the problem, then re-enable the extensions one by one, until you find the culprit.
Was this helpful to you? 2
Quote

Question owner

I disabled all the add-ons then restarted FireFox and enabled them one at a time, the problem went away.

I disabled all the add-ons then restarted FireFox and enabled them one at a time, the problem went away.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.