Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox nightly shows black background when opened

  • 2 replies
  • 3 have this problem
  • 7194 views
  • Last reply by cor-el

more options

Opening nightly gives me a black background for some reason. Mousing over the screen changes the cursor, and clicking seems to work, but the background doesn't change. Nightly works in safe mode, so I have some pictures of my add-ons.

Chosen solution

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 👍 1

All Replies (2)

more options

Here are the pictures

more options

Chosen Solution

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.