X
Tap here to go to the mobile version of the site.

Support Forum

Can't use netflix.

Posted

On fireox 54 on linux mint 18.1 because of error F7363-1260 I can't use netflix, on netflix help page they told me that the error is caused by an extension or a plug in on firefox, but I haven't got any extensions and same with plugins, how can I do?

On fireox 54 on linux mint 18.1 because of error F7363-1260 I can't use netflix, on netflix help page they told me that the error is caused by an extension or a plug in on firefox, but I haven't got any extensions and same with plugins, how can I do?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:54.0) Gecko/20100101 Firefox/54.0

More Information

bygabyga 15 solutions 171 answers

Hi,

Could you please tell us if you are using a Firefox binary as released from mozilla or your distro's repo? If you are using a Firefox build from your distribution could you please try to use netflix with a binary from firefox.com

Thank you for your feedback.

Hi, Could you please tell us if you are using a Firefox binary as released from mozilla or your distro's repo? If you are using a Firefox build from your distribution could you please try to use netflix with a binary from firefox.com Thank you for your feedback.

Question owner

I've downloaded and installed the binary but the problem persists

I've downloaded and installed the binary but the problem persists
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157300 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

I've tried everything, the error persist....

I've tried everything, the error persist....
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157300 answers

Do you have the Widevine plugin loaded and enabled?

Try to toggle DRM off/on to see if that makes Firefox (re)load components.

  • Options/Preferences -> Content: Play DRM

You can also check the gmp prefs on the about:config page to check if there are Boolean prefs with a user set (bold) value.

Do you have the Widevine plugin loaded and enabled? Try to toggle DRM off/on to see if that makes Firefox (re)load components. *Options/Preferences -> Content: Play DRM You can also check the <b>gmp</b> prefs on the <b>about:config</b> page to check if there are Boolean prefs with a user set (bold) value.
psychdoc 1 solutions 4 answers

I have this question also. I cannot view the Netflix homepage properly. The categories are all jumbled and don't work properly. I'm hoping Firefox can resolve this because the Netflix pages work fine with Internet Explorer.

I have this question also. I cannot view the Netflix homepage properly. The categories are all jumbled and don't work properly. I'm hoping Firefox can resolve this because the Netflix pages work fine with Internet Explorer.