X
Tap here to go to the mobile version of the site.

Support Forum

Have a DigiCert signed .jar-doesn't work in V53, does work in IE 11& V52. Firefox is shorting the includes path with a 404 error under Inspector, needs fixing!

Posted

I have a DigiCert Code signed .jar file that doesn't work in V53 but does work in IE 11& V52. Firefox ESR. Firefox is shorting the location of the includes path by ones level for the .jar with a 404 error under Inspect Element->Network. This appears to be fault in the browser and needs fixing. It also somewhat weird that the .jar file is being shown as an html file and not a script. Something is not right in the V53 version as the identical code and certificate store runs under Internet Explorer and also in Firefox V52 ESR. The issue is both on Windows 7 and Windows 10 machines

Without a correction, I have customers that prefer to use Firefox but this fault is making it impossible for me to use V53.

I have a DigiCert Code signed .jar file that doesn't work in V53 but does work in IE 11& V52. Firefox ESR. Firefox is shorting the location of the includes path by ones level for the .jar with a 404 error under Inspect Element->Network. This appears to be fault in the browser and needs fixing. It also somewhat weird that the .jar file is being shown as an html file and not a script. Something is not right in the V53 version as the identical code and certificate store runs under Internet Explorer and also in Firefox V52 ESR. The issue is both on Windows 7 and Windows 10 machines Without a correction, I have customers that prefer to use Firefox but this fault is making it impossible for me to use V53.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Citrix Online App Detector Plugin
  • Google Update
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 25.0 r0
  • 5.1.50428.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

Kohei 9 solutions 62 answers

This is probably Bug 1361688 which has already been fixed with Firefox 54.

This is probably [https://bugzilla.mozilla.org/show_bug.cgi?id=1361688 Bug 1361688] which has already been fixed with Firefox 54.