X
Tap here to go to the mobile version of the site.

Support Forum

Can't open Linkedin on Mozilla firefox

Posted

I have mozilla firefox on my laptop. It won't open Linkedin. It just spins round & round. already checked cookies.

I have mozilla firefox on my laptop. It won't open Linkedin. It just spins round & round. already checked cookies.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Bing Bar
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • 4.0.50401.0
  • NPWLPG
  • Zoom launcher - 3.0.1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17677 solutions 159899 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

Linkedin opens in chrome on the same computer. I prefer firefox. I think it is being blocked.

Linkedin opens in chrome on the same computer. I prefer firefox. I think it is being blocked.
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

LizaHarris said

I think it is being blocked.

What do you think might be blocking it??

Did you try the suggestions in cor-el's reply?

Also, your Firefox identified itself to the forum as version 50. An update is available: this article describes how to get Firefox 53 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release.

If something is holding you back from upgrading to Firefox 53, please let us know so we can suggest solutions or workarounds. Version 50 is not secure; Mozilla discloses security flaws after each new release.

''LizaHarris [[#answer-975230|said]]'' <blockquote> I think it is being blocked. </blockquote> What do you think might be blocking it?? Did you try the suggestions in cor-el's reply? Also, your Firefox identified itself to the forum as version 50. An update is available: this article describes how to get Firefox 53 using the "About Firefox" dialog on the help menu: [[Update Firefox to the latest version]]. If something is holding you back from upgrading to Firefox 53, please let us know so we can suggest solutions or workarounds. Version 50 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release.
mcramer 0 solutions 9 answers

I have this same problem. When I go to linkedin.com the page simply keeps reloading and reloading. I deleted cookies, cleared the cache and restarted in 'safe' mode, to no avail. I'm running 56.0.2 (64-bit). Everything works fine in Chome. Thank you for the help.

I have this same problem. When I go to linkedin.com the page simply keeps reloading and reloading. I deleted cookies, cleared the cache and restarted in 'safe' mode, to no avail. I'm running 56.0.2 (64-bit). Everything works fine in Chome. Thank you for the help.