X
Tap here to go to the mobile version of the site.

Support Forum

Browser crashes whenever I use mic or webcam

Posted

Whenever I enable my mic or webcam on any website all of my tabs crash. Didn't use to happen before

Whenever I enable my mic or webcam on any website all of my tabs crash. Didn't use to happen before

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Make sure all the programs on your system are up to date.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Press the Reply button. Now go to the reply box and paste them in.

aboutcrashesFx29

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Make sure all the programs on your system are up to date. In the address bar, type '''about:crashes'''<enter>. '''Note: ''' If any reports do not have '''BP-''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data. We ''' '''need the report numbers to see the whole report. ''' Using your mouse, '''mark''' the '''most recent 7 - 10''' crash reports, and copy them. Press the Reply button. Now go to the reply box and paste them in. ;[[Image:aboutcrashesFx29|width=500]] For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Question owner

The thing is that my browser doesn't crash, instead all my tabs do, so the reports aren't there

The thing is that my browser doesn't crash, instead all my tabs do, so the reports aren't there
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

No, it does not help

No, it does not help
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

I called for more help.

I called for more help.

Question owner

What happened to the help?

What happened to the help?
Shadow110 1072 solutions 14836 answers

Well we are all volunteers of our time so you get help when we can. Sorry been waiting all day. Is a holiday here so a bit busy. Ok. the more we try, we eliminate so ... https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration Try without Hardware Acceleration also. Also make sure that your camera drivers are up dated.

Try https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

This is helpful also MICROSOFT VIRTUAL MEMORY

You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size then Click Set and then click Apply then Reboot.

System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended Size - -> Set - -> Apply - -> Reboot

Please let us know if this solved your issue or if need further assistance.

Well we are all volunteers of our time so you get help when we can. Sorry been waiting all day. Is a holiday here so a bit busy. Ok. the more we try, we eliminate so ... https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration Try without Hardware Acceleration also. Also make sure that your camera drivers are up dated. Try https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding This is helpful also MICROSOFT VIRTUAL MEMORY You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size then Click Set and then click Apply then Reboot. System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended Size - -> Set - -> Apply - -> Reboot Please let us know if this solved your issue or if need further assistance.

Question owner

Doesn't help

Doesn't help