X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted
https://crash-stats.mozilla.com/report/index/7b842efe-46f4-47a2-b01c-fed650170516

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0
  • 5.1.50905.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Product Firefox Release Channel esr Version 45.3.0esr Build ID 20160725105554 OS Windows 7 OS Version 6.1.7601 Service Pack 1

bp-7b842efe-46f4-47a2-b01c-fed650170516 Signature: OOM | small

Attention Sumo's there are 40 related bug reports

mbae.dll = Malwarebytes Anti-Exploit

privman32.dll = PowerBroker Desktops = BeyondTrust Software

sysfer.dll = Symantec CMC Firewall

ipseng32.dll = Symantec Intrusion Detection = Symantec Corporation

GrooveIntlResource.dll = Microsoft Office

icudt56.dll = International Components for Unicode = The ICU Project


Update Malwarebytes. If there is still a problem, disable it.

Be sure to run the Windows Updater Program.

Product Firefox Release Channel esr Version 45.3.0esr Build ID 20160725105554 OS Windows 7 OS Version 6.1.7601 Service Pack 1 bp-7b842efe-46f4-47a2-b01c-fed650170516 Signature: OOM | small Attention Sumo's there are 40 related bug reports mbae.dll = Malwarebytes Anti-Exploit privman32.dll = PowerBroker Desktops = BeyondTrust Software sysfer.dll = Symantec CMC Firewall ipseng32.dll = Symantec Intrusion Detection = Symantec Corporation GrooveIntlResource.dll = Microsoft Office icudt56.dll = International Components for Unicode = The ICU Project -------------------- Update Malwarebytes. If there is still a problem, disable it. Be sure to run the Windows Updater Program.
cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157903 answers

Note that the last Firefox 45 ESR version is 45.9.0, so you are using an unsupported Firefox version. You can update to 45.9.0 or switch to the 52.1.1 ESR version to be up-to-date.

Firefox 52.1.1 and 45.9.0 ESR (See the Show selector):

Note that the last Firefox 45 ESR version is 45.9.0, so you are using an unsupported Firefox version. You can update to 45.9.0 or switch to the 52.1.1 ESR version to be up-to-date. Firefox 52.1.1 and 45.9.0 ESR (See the Show selector): *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/organizations/notes/ *https://www.mozilla.org/en-US/firefox/organizations/system-requirements/