Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opens with huge fonts. How to reduce fonts in app

  • 4 replies
  • 2 have this problem
  • Last reply by Happy112

more options

Firefox opens with the whole app in very large fonts. Can't see the whole page. None of the font reducing features help. I have uninstalled and reinstalled to no avail. All other apps on computer seem to be OK. How can this be fixed.

All Replies (4)

more options

What's your computer system and Firefox version?

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash

more options

I am running Windows 7. Firefox version is the newest, downloaded today from the official Firefox website. I have had this problem for quite sometime, have downloaded earlier versions and then uninstalled them when I couldn't figure out how to reduce the app. It's the whole app that is huge, I've tried the zoom but nothing happens.

Is it possible that an earlier change from an earlier version left some settings which transfer to the new download?

more options

Are you saying the print is too big, or the window is too big?

more options

Would you check this please :

Type in the address bar   about:config (promise to be careful, if asked) Type and look for the preference : layout.css.devPixelsPerPx and make sure that it's value is set to   -1.0   (minus one)

You could also try this add-on in case you want to make some changes :