X
Tap here to go to the mobile version of the site.

Support Forum

how do i stop the Firefox browser privacy notice tab from opening everytime i start firefox?

Posted

when i open firefox from the taskbar a second tab automatically opens titled "Firefox Browser Privacy Notice"... how do i stop this? thanks.

when i open firefox from the taskbar a second tab automatically opens titled "Firefox Browser Privacy Notice"... how do i stop this? thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • Firefox 53.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
  • Support URL: https://support.mozilla.org/1/firefox/53.0.2/WINNT/en-US/

Extensions

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Firefox OnBoard 1.0.6 (@onboard-v2)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Shield Recipe Client 1.0.0 (shield-recipe-client@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Bitdefender Wallet 4.2.5 (bdwteffv20@bitdefender.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon(TM) R5 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x98e4
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 39fa17aa
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.839
  • driverDate: 12-16-2016
  • driverDate2:
  • driverVersion: 21.19.144.1281
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl2Renderer: Google Inc. -- ANGLE (AMD Radeon(TM) R5 Graphics Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) R5 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
6619 solutions 54110 answers

Could you double-check your home page setting to make sure this isn't set up there? Firefox can be set up with multiple "home tabs" that appear at startup and in any new window (Ctrl+n). To edit your home tabs, you can use the Options page.

"3-bar" menu button (or Tools menu) > Options

Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://www.google.com/|https://outlook.live.com/owa/

The bar definitely can be hard to spot with long URLs, but when you find it, delete everything to the right of it then, finally, the bar.

Firefox will save the edit when you tab out of or click away from that box. Then you can close the tab and Firefox should not open it along with your home page.

You can test by pressing Ctrl+n to launch a new window. Success?

See also: How to set the home page


If that is not the source of the problem, could you try disabling or removing the extension named "Firefox OnBoard"? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions listed here are optional. Is that one listed? If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Could you double-check your home page setting to make sure this isn't set up there? Firefox can be set up with multiple "home tabs" that appear at startup and in any new window (Ctrl+n). To edit your home tabs, you can use the Options page. "3-bar" menu button (or Tools menu) > Options Toward the top of the page, in the Startup section, check the Home Page field: Look for a vertical bar character. As a simple example with short URLs: https://www.google''.''com/|https://outlook.live''.''com/owa/ The bar definitely can be hard to spot with long URLs, but when you find it, delete everything to the right of it then, finally, the bar. Firefox will save the edit when you tab out of or click away from that box. Then you can close the tab and Firefox should not open it along with your home page. You can test by pressing Ctrl+n to launch a new window. Success? ''See also:'' [[How to set the home page]] ---- If that is not the source of the problem, could you try disabling or removing the extension named "Firefox OnBoard"? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions listed here are optional. Is that one listed? If in doubt, disable. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Any improvement?
IMuijtjens 0 solutions 1 answers

Add this rule to your mozilla.cfg file and the Privacy Notice tab will not open on first run. Very useful in enterprise environments:

// Disable Policy Notice on First Run pref("toolkit.telemetry.reportingpolicy.firstRun", false);

Add this rule to your mozilla.cfg file and the Privacy Notice tab will not open on first run. Very useful in enterprise environments: <code>// Disable Policy Notice on First Run pref("toolkit.telemetry.reportingpolicy.firstRun", false);</code>