X
Tap here to go to the mobile version of the site.

Support Forum

Login to email fails.

Posted

"Login to Server imap.googlemail.com failed." Changed google password last week. Entered new passward to Thunderbird when it asked. Has worked fine for last several days. Today it fails. Seems to work fine on my other devices or through the browser. How can I fix Thunderbird?

"Login to Server imap.googlemail.com failed." Changed google password last week. Entered new passward to Thunderbird when it asked. Has worked fine for last several days. Today it fails. Seems to work fine on my other devices or through the browser. How can I fix Thunderbird?

Chosen solution

The account type of your Gmail account(s) is IMAP. With IMAP it's recommended to set the 'Authentication type' to 'OAuth2' for both, the incoming and outgoing server.

At the top right of the Thunderbird window, click the menu button > Options > Account Settings > Server Settings Choose 'OAuth2' from the 'Authentication method' drop-down menu.

Read this answer in context 4

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

christ1
  • Top 10 Contributor
2060 solutions 14983 answers

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button <img src="https://support.cdn.mozilla.net/media/uploads/gallery/images/thumbnails/2014-01-10-13-08-14-a9aeba.png"> , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

Question owner

Here is its.............thanks for helping.

 Application Basics
   Name: Thunderbird
   Version: 52.1.0
   User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Thunderbird/52.1.0
   Profile Folder: Open Folder
             (Local drive)
   Application Build ID: 20170428151619
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
   Profiles: about:profiles
 Mail and News Accounts
   account1:
     INCOMING: account1, , (none) Local Folders, plain, passwordCleartext
   account2:
     INCOMING: account2, , (pop3) mail.interfold.com:110, plain, passwordCleartext
     OUTGOING: , mail.interfold.com:25, plain, passwordCleartext, true
   account5:
     INCOMING: account5, , (imap) imap.googlemail.com:993, SSL, passwordCleartext
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, true
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false
   account6:
     INCOMING: account6, , (imap) imap.googlemail.com:993, SSL, passwordCleartext
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, true
 Crash Reports
   https://crash-stats.mozilla.com/report/index/bp-f230c705-d60b-466a-bffc-4826f2120909 (9/9/2012)
   https://crash-stats.mozilla.com/report/index/bp-1e3fb7e3-1518-4682-91c4-b1ddf2120909 (9/9/2012)
 Extensions
   Lightning, 5.4.1, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
   messagenotesplus, 1.5.0.0, true, messagenotesplus@mozilla.org
   Personas Plus, 1.8.2, true, personas@christopher.beard
   Mnenhy, 0.8.6.1-signed.1-let-fixed.1-signed, false, {bf591015-b599-4125-9428-3cb746ddca31}
   Stationery, 0.8.6.2, false, {d0e38b3a-0d60-46bf-bf01-83d4ba041015}
 Important Modified Preferences
   Name: Value
     accessibility.lastLoadDate: 1494864761
     accessibility.typeaheadfind.flashBar: 0
     browser.cache.disk.capacity: 358400
     browser.cache.disk.filesystem_reported: 1
     browser.cache.disk.smart_size_cached_value: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     dom.apps.reset-permissions: true
     extensions.lastAppVersion: 52.1.0
     font.internaluseonly.changed: true
     font.name.serif.x-western: Arial
     general.useragent.extra.mnenhy: Mnenhy/0.8.4
     gfx.blacklist.direct2d: 3
     gfx.blacklist.layers.direct3d9: 3
     gfx.blacklist.suggested-driver-version: 6.1400.1000.5218
     gfx.blacklist.webgl.angle: 3
     mail.openMessageBehavior.version: 1
     mailnews.database.global.datastore.id: ec5fe8b8-31ff-4ca9-bd0a-7221d200328
     media.gmp.storage.version.observed: 1
     network.cookie.prefsMigrated: true
     network.predictor.cleaned-up: true
     places.database.lastMaintenance: 1494605133
     places.history.expiration.transient_current_max_pages: 84272
     plugin.importedState: true
Here is its.............thanks for helping. Application Basics Name: Thunderbird Version: 52.1.0 User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Thunderbird/52.1.0 Profile Folder: Open Folder (Local drive) Application Build ID: 20170428151619 Enabled Plugins: about:plugins Build Configuration: about:buildconfig Memory Use: about:memory Profiles: about:profiles Mail and News Accounts account1: INCOMING: account1, , (none) Local Folders, plain, passwordCleartext account2: INCOMING: account2, , (pop3) mail.interfold.com:110, plain, passwordCleartext OUTGOING: , mail.interfold.com:25, plain, passwordCleartext, true account5: INCOMING: account5, , (imap) imap.googlemail.com:993, SSL, passwordCleartext OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, true OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, false account6: INCOMING: account6, , (imap) imap.googlemail.com:993, SSL, passwordCleartext OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, true Crash Reports https://crash-stats.mozilla.com/report/index/bp-f230c705-d60b-466a-bffc-4826f2120909 (9/9/2012) https://crash-stats.mozilla.com/report/index/bp-1e3fb7e3-1518-4682-91c4-b1ddf2120909 (9/9/2012) Extensions Lightning, 5.4.1, true, {e2fda1a4-762b-4020-b5ad-a41df1933103} messagenotesplus, 1.5.0.0, true, messagenotesplus@mozilla.org Personas Plus, 1.8.2, true, personas@christopher.beard Mnenhy, 0.8.6.1-signed.1-let-fixed.1-signed, false, {bf591015-b599-4125-9428-3cb746ddca31} Stationery, 0.8.6.2, false, {d0e38b3a-0d60-46bf-bf01-83d4ba041015} Important Modified Preferences Name: Value accessibility.lastLoadDate: 1494864761 accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false dom.apps.reset-permissions: true extensions.lastAppVersion: 52.1.0 font.internaluseonly.changed: true font.name.serif.x-western: Arial general.useragent.extra.mnenhy: Mnenhy/0.8.4 gfx.blacklist.direct2d: 3 gfx.blacklist.layers.direct3d9: 3 gfx.blacklist.suggested-driver-version: 6.1400.1000.5218 gfx.blacklist.webgl.angle: 3 mail.openMessageBehavior.version: 1 mailnews.database.global.datastore.id: ec5fe8b8-31ff-4ca9-bd0a-7221d200328 media.gmp.storage.version.observed: 1 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1494605133 places.history.expiration.transient_current_max_pages: 84272 plugin.importedState: true
christ1
  • Top 10 Contributor
2060 solutions 14983 answers

Chosen Solution

The account type of your Gmail account(s) is IMAP. With IMAP it's recommended to set the 'Authentication type' to 'OAuth2' for both, the incoming and outgoing server.

At the top right of the Thunderbird window, click the menu button > Options > Account Settings > Server Settings Choose 'OAuth2' from the 'Authentication method' drop-down menu.

The account type of your Gmail account(s) is IMAP. With IMAP it's recommended to set the 'Authentication type' to 'OAuth2' for both, the incoming and outgoing server. At the top right of the Thunderbird window, click the menu button <img src="https://support.cdn.mozilla.net/media/uploads/gallery/images/thumbnails/2014-01-10-13-08-14-a9aeba.png"> > Options > Account Settings > Server Settings Choose 'OAuth2' from the 'Authentication method' drop-down menu.

Question owner

Perfect - that fixed it! THANK YOU very much!

Perfect - that fixed it! THANK YOU very much!
furkin 0 solutions 17 answers

I get this often. Its happened again today - all my addresses need verification, by inputing new password. Why does this happen every so often ? I use hotmail, outlook, gmail etc, & it happens to them all.

I get this often. Its happened again today - all my addresses need verification, by inputing new password. Why does this happen every so often ? I use hotmail, outlook, gmail etc, & it happens to them all.