X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Firefox now "always on top" & interfering with using other programs

Posted

Closing as duplicate. Please continue with the original /questions/1159851 ~J99

I don't know how to fully explain exactly what's happening here, except to say that Firefox is now always on top of everything, even when in a reduced-sized window, and has to be fully minimized to use another window.

None of the suggested answers or responses have worked, or are relevant to this issue from my point of view.

Am I going to have to start using another browser, or is there a legitimate setting that can be altered to stop this behavior that just suddenly started a few days ago?

Closing as duplicate. Please continue with the original [/questions/1159851] ~J99 I don't know how to fully explain exactly what's happening here, except to say that Firefox is now always on top of everything, even when in a reduced-sized window, and has to be fully minimized to use another window. None of the suggested answers or responses have worked, or are relevant to this issue from my point of view. Am I going to have to start using another browser, or is there a legitimate setting that can be altered to stop this behavior that just suddenly started a few days ago?

Modified by John99

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

John99 971 solutions 13138 answers

Please continue with the original /questions/1159945

Please continue with the original <s>[/questions/1159945]</s>

Modified by John99

John99 971 solutions 13138 answers

OOPS wrong link in last comment.

Please continue with the original /questions/1159851

OOPS wrong link in last comment. Please continue with the original [/questions/1159851]