X
Tap here to go to the mobile version of the site.

Support Forum

FF stopped opening a window when run. The window shows in the rollover of the FF icon in Widows 10. Reinsalled FF after uninstalling other recents installs.

Posted

When I run FF, an icon appears in a Windows 10 toolbar. However, no window opens. When I mouse over the icon, I see the usual small version of the window with default URL, but clicking on it still does not open a window. I've tried uninstalling all the software for a recently installed printer and reinstalling FF. No good. What next?

When I run FF, an icon appears in a Windows 10 toolbar. However, no window opens. When I mouse over the icon, I see the usual small version of the window with default URL, but clicking on it still does not open a window. I've tried uninstalling all the software for a recently installed printer and reinstalling FF. No good. What next?

Chosen solution

For additional context and commentary, try this older thread: https://support.mozilla.org/questions/1149793

Speaking of "older" -- your Firefox identified itself to the forum as version 49. Oh wait, it's SeaMonkey. Hmm... not sure why it is detected as Firefox 49 but I'll leave that question for SeaMonkey support people wherever they may be.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.121.2 for Mozilla browsers
  • Shockwave Flash 25.0 r0
  • 5.1.50906.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46

More Information

FredMcD
  • Top 10 Contributor
4222 solutions 58922 answers

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json or Localstore.rdf file.

Close Firefox. Open your file browser to this hidden location:

  • Mac:’’' *~/Library/Application Support/Firefox/
  • Linux:’’' *~/.mozilla/firefox/
  • Windows:’’' %AppData%\Mozilla\Firefox\
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\

Locate the above files. Then rename or delete them. Restart Firefox.

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' or '''Localstore.rdf''' file. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac:’’' *~/Library/Application Support/Firefox/ * '''Linux:’’' *~/.mozilla/firefox/ * '''Windows:’’' %AppData%\Mozilla\Firefox\ * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\ Locate the above files. Then rename or delete them. Restart Firefox.
jscher2000
  • Top 10 Contributor
8634 solutions 70613 answers

Chosen Solution

For additional context and commentary, try this older thread: https://support.mozilla.org/questions/1149793

Speaking of "older" -- your Firefox identified itself to the forum as version 49. Oh wait, it's SeaMonkey. Hmm... not sure why it is detected as Firefox 49 but I'll leave that question for SeaMonkey support people wherever they may be.

For additional context and commentary, try this older thread: https://support.mozilla.org/questions/1149793 Speaking of "older" -- your Firefox identified itself to the forum as version 49. Oh wait, it's SeaMonkey. Hmm... not sure why it is detected as Firefox 49 but I'll leave that question for SeaMonkey support people wherever they may be.

Question owner

Thank you. It would not have occurred to me that a nonexistent second monitor had mysteriously been activated and FF was displayed on it. I truly appreciate what you both do. I really expected to wait a week for a useless reply.

Thank you. It would not have occurred to me that a nonexistent second monitor had mysteriously been activated and FF was displayed on it. I truly appreciate what you both do. I really expected to wait a week for a useless reply.