X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Why take you my own thinking, what I wan't to use in Firefox? Now he dies for me, your not better, than Microsoft

Posted

Using Java you take so out, that no chance is there, to use it. But some programs, very important for me, use Java. Why don't you give any user the chance to use it or not. It's my problem, not yours. But no, you make it like Microsoft, eat or die. So good bye Firefox. I hope, some outher started a new browser, in where I can say, what I want and what not.

Friedhelm

Using Java you take so out, that no chance is there, to use it. But some programs, very important for me, use Java. Why don't you give any user the chance to use it or not. It's my problem, not yours. But no, you make it like Microsoft, eat or die. So good bye Firefox. I hope, some outher started a new browser, in where I can say, what I want and what not. Friedhelm

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • Firefox 52.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Support URL: https://support.mozilla.org/1/firefox/52.0.2/WINNT/de/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Popup-Addon 0.9.2.1-signed.1-signed (adblockpopups@jessehakanen.net)
  • Adobe Acrobat - Create PDF 2.01.01 (web2pdfextension.15@web2pdf.adobedotcom)
  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Bitdefender Wallet 4.2.4 (bdwteffv20@bitdefender.com)
  • Deaktivierungs-Add-on von Google Analytics 1.0.7 ({6d96bb5e-1175-4ebf-8ab5-5f56f1c79f65})
  • DuckDuckGo Plus 1.1.2 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Ease Link 1.0.2.5.1-signed.1-signed (easelink@ashi.cn)
  • Fast Video Download 5.0.1.48.1-signed.1-signed ({c50ca3c4-5656-43c2-a061-13e717f73fc8})
  • FlashGot 1.5.6.14 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Form History Control 1.4.0.6 (formhistory@yahoo.com)
  • Garmin Communicator 4.1.0.1-signed.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Google Translator for Firefox 2.1.0.5.3 (translator@zoli.bod)
  • HTTPS Everywhere 5.2.15 (https-everywhere@eff.org)
  • HTTPS Facebook 0.4.1-signed.1-signed (https-facebook@niyaz.pk)
  • ImTranslator 10.36 ({9AA46F4F-4DC7-4c06-97AF-5035170634FE})
  • LastPass 3.3.4 (support@lastpass.com)
  • Logitech SetPoint 6.5 (setpoint-lt@addon-id.com)
  • Multi-process staged rollout 1.9 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • printpdf 0.76.1-signed.1-signed (printpdf@pavlov.net)
  • ProxTube 2.3.9 (ich@maltegoetz.de)
  • RoboForm Toolbar 8.2.9.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Roomy Bookmarks Toolbar 1.4.14 (ALone-live@ya.ru)
  • Save as PDF 1.5.1-signed.1-signed (save-as-pdf-ff@pdfcrowd.com)
  • Site Deployment Checker 1.0 (deployment-checker@mozilla.org)
  • Tab Mix Plus 0.5.0.2 ({dc572301-7619-498c-a57d-39143191b318})
  • Trafficlight 0.2.23.1-signed.1-signed (trafficlight@bitdefender.com)
  • Trusted Shops Add-On 3.3.3 (jid1-PBNne26X1Kn6hQ@jetpack)
  • Vlc Kontextmenü 0.8.1-signed.1-signed (vlcplaylist@helgatauscher.de)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Wiktionary and Google Translate 7.5 (googledictionary@toptip.ca)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Inactive)
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7900 Series
  • adapterDescription2:
  • adapterDeviceID: 0x679a
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 3072
  • adapterRAM2:
  • adapterSubsysID: 32201682
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.15063.0
  • driverDate: 2-10-2017
  • driverDate2:
  • driverVersion: 21.19.519.2
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: Google Inc. -- ANGLE (AMD Radeon HD 7900 Series Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7900 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Moses
  • Moderator
459 solutions 3607 answers

Helpful Reply

Every major browser including Chrome, Opera, and Microsoft Edge have already stopped supporting NPAPI plugins like Java. In fact, Mozilla is the ONLY one still supporting the option for users to use legacy plugins in the ESR release of Firefox.

Every major browser including Chrome, Opera, and Microsoft Edge have already stopped supporting NPAPI plugins like Java. In fact, Mozilla is the ONLY one still supporting the option for users to use legacy plugins in the ESR release of Firefox. *https://www.mozilla.org/en-US/firefox/organizations/faq/ *https://www.mozilla.org/en-US/firefox/organizations/
DETCON 0 solutions 10 answers

you only need to change browser because chrome is so much better,no more freeze anymore.read my story= https://support.mozilla.org/en-US/questions/1174698

you only need to change browser because chrome is so much better,no more freeze anymore.read my story= https://support.mozilla.org/en-US/questions/1174698
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Helpful Reply

Hi DETCON, Chrome does not run the Java plugin, either, so your suggestion is not helpful to the original poster. Or maybe you don't care about helping the people you are spamming with your replies this morning.

Anyone here looking to run the Java plugin, please see the first reply, from Moses. Also: Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?

Hi DETCON, Chrome does not run the Java plugin, either, so your suggestion is not helpful to the original poster. Or maybe you don't care about helping the people you are spamming with your replies this morning. Anyone here looking to run the Java plugin, please see the first reply, from Moses. Also: [[Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?]]
DETCON 0 solutions 10 answers

jscher2000, I am telling this because i want firefox to change their work!!do they fix my problem while i used to unplug my computer battery 20 times perday,do you solve any of my problem?of course all of you are great person because helping other people.but stop judging other people.you don't know anything.i want firefox to notice their problem not asking myself to fix their problem.all i hear from other contributor(i know they are great person)is i need to set mozilla to this and that.this is mozilla problem!!not my problem and they never solve any problem.

okay sorry to the question owner

jscher2000, I am telling this because i want firefox to change their work!!do they fix my problem while i used to unplug my computer battery 20 times perday,do you solve any of my problem?of course all of you are great person because helping other people.but stop judging other people.you don't know anything.i want firefox to notice their problem not asking myself to fix their problem.all i hear from other contributor(i know they are great person)is i need to set mozilla to this and that.this is mozilla problem!!not my problem and they never solve any problem. okay sorry to the question owner

Modified by DETCON

Moses
  • Moderator
459 solutions 3607 answers

Closing this thread since it was necro'd by DETCON and since OP never replied, I'm setting this thread as inactive and waiting to be archived.

Closing this thread since it was necro'd by DETCON and since OP never replied, I'm setting this thread as inactive and waiting to be archived.

Modified by Moses