X
Tap here to go to the mobile version of the site.

Support Forum

Firefox cannot load any pages including "about:config"

Posted

Hi,

Firefox cannot load any pages for me, and gets stuck saying "Connecting..." in the tab label. Oddly, it does not get even this far with the initial "New Tab" - that tab is always totally unresponsive to even trying.

The problem can be alleviated for a single instance by refreshing Firefox, however it returns after closing/re-opening.

Safe mode, re-install, firewall off and checking the trusted programs list have been tried.

Any idea what the problem is?

Thanks!

Hi, Firefox cannot load any pages for me, and gets stuck saying "Connecting..." in the tab label. Oddly, it does not get even this far with the initial "New Tab" - that tab is always totally unresponsive to even trying. The problem can be alleviated for a single instance by refreshing Firefox, however it returns after closing/re-opening. Safe mode, re-install, firewall off and checking the trusted programs list have been tried. Any idea what the problem is? Thanks!

Chosen solution

hi, this sounds like a problem that may be caused by the new multi-process architecture in firefox (codename "e10s"): https://blog.mozilla.org/futurereleases/2016/08/02/whats-next-for-multi-process-firefox/

please try disabling e10s like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and restart the browser.

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

More Information

philipp
  • Top 25 Contributor
  • Moderator
4602 solutions 20588 answers

Chosen Solution

hi, this sounds like a problem that may be caused by the new multi-process architecture in firefox (codename "e10s"): https://blog.mozilla.org/futurereleases/2016/08/02/whats-next-for-multi-process-firefox/

please try disabling e10s like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and restart the browser.

hi, this sounds like a problem that may be caused by the new multi-process architecture in firefox (codename "e10s"): https://blog.mozilla.org/futurereleases/2016/08/02/whats-next-for-multi-process-firefox/ please try disabling e10s like this: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''browser.tabs.remote.autostart.2'''. double-click it and change its value to '''false''' and restart the browser.

Question owner

Hi,

That works, thank you for the fast reply too!

I'm not sure why trying to enter about:config didn't work before, but I'm certainly glad I was able to get in this time.

Hi, That works, thank you for the fast reply too! I'm not sure why trying to enter about:config didn't work before, but I'm certainly glad I was able to get in this time.