X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting an Adobe Flash Player Application Error on my Firefox 51.0.1 (32 - bit)

Posted

I've downloaded Adobe Flash, flashplayer24_d_install but it has an Error when it tries to Install. How can I resolve this problem?

I've downloaded Adobe Flash, flashplayer24_d_install but it has an Error when it tries to Install. How can I resolve this problem?

Additional System Details

Installed Plug-ins

  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • DivX Web Player version 2.0.2.40
  • Provides additional functionality on Facebook. See our web site for details.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2.172
  • 5.1.30514.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

What is the full message?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

What is the full message? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!