X
Tap here to go to the mobile version of the site.

Support Forum

Screen is blank

Posted

Since the last upgrade, the web page is blank and will not respond when I type a URL in. I uninstalled it and reinstalled and it does the same.

Since the last upgrade, the web page is blank and will not respond when I type a URL in. I uninstalled it and reinstalled and it does the same.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

What's your computer system and Firefox version?

Is this with all web pages, some, a few?


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

What's your computer system and Firefox version? Is this with all web pages, some, a few? ------------- See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

It is all the time, it worked great until the upgrade.

It is all the time, it worked great until the upgrade.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

FredMcD said

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

''FredMcD [[#answer-957188|said]]'' <blockquote> What's your computer system and Firefox version? </blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

I have Windows 10, Firefox unknown. I do not know how to use save mode.

I have Windows 10, Firefox unknown. I do not know how to use save mode.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

Follow the instructions I posted.

Follow the instructions I posted.

Question owner

Still does not work.

Still does not work.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

I called for more help.

I called for more help.