Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why after todays' update am I seeing cookies that never were there before ?

  • 9 replies
  • 2 have this problem
  • 10 views
  • Last reply by cor-el

more options

I have never experienced cookies on Firefox from my settings. After today's update I am seeing cookies left on my computer, the same number of them no matter what site I am going to. Why is Firefox generating cookies on my computer ? If you cannot or will not stop this I need to roll back to the previous non-tracking version. If that is not possible then I will have go back to IE and Chrome. One of the main reasons I use Firefox was to avoid this nonsense and it was lightweight. I have always recommended Firefox to my clients but depending on your response that may all change.

Neil Ward

All Replies (9)

more options

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions.

Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies. At the far right, press the Exceptions button. Place those websites you don't want here.


Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on what you want cleared.

Modified by FredMcD

more options

FredMcD

To be clear, I never had this problem until today. It has nothing to do with the sites I visit or my settings. I have been all over the web with the same results. That includes going to Firefox itself. Firefox is generating these cookies. As I said, I know it has to do with the update. Either the brand new cookie deposit policy ends or Firefox ends in my use and my clients use. Some sort of policy change at Firefox occurred and it is not consistent with the reasons I have used it for years. Shame Neil Ward

more options

Screenshot

more options

Follow the second set of instructions I posted here; https://support.mozilla.org/en-US/questions/1155470#answer-957100

more options

Do you see these cookies in the Cookie Manager?

To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"

more options

One last time. I never had any cookies after using Firefox as my browser. Now every time I use it there is a cookie file. It is not generated by the websites I go to. If I go to Firefox.com the same thing happens. Why did Firefox decide to cookie my computer ? It has nothing to do with settings. If it is Firefox's new policy to track me, just be upfront and tell me the policy. What are they doing with that tracking information in the same way every other cookie depositor is required ? Neil Ward

more options

Hello,

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions.

  1. Type about:preferences#privacy <enter> in the address bar.
  2. The button next to History, select Use Custom Settings.
  3. Under History, turn on Accept cookies from sites and Accept third-party cookies.

At the far right, press the Exceptions button. Place those websites you don't want here.

                            OR
  1. Type about:preferences#privacy <enter> in the address bar.
  2. The button next to History, select Use Custom Settings.
  3. Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes.

At the far right, press the Settings button. Turn on what you want cleared.

  1. Click the menu button New Fx Menu , Select Privacy Tab.
  2. In History Section turn on turn on Accept cookies from sites and Accept third-party cookies.
  3. press the Exception Button and add those websites you don't want to load there cookies.

I Hope you understand about it.

Did this fix your problems? Please report back to us!

Thank you.

more options

Dipak Thank you for responding. In my last post, I explained it is not coming from the websites I visit. It is from Firefox itself. There is a cookie file generated by using the browser. This happened exactly after their last update. I am forced to roll back to the previous version or use IE or Chrome. Neil Ward

more options

A lot of websites use cookies and local storage these days to work properly.

Some services in Firefox like phishing protection and possibly doing other checks (updates for search engines and "3-bar" menu button or Tools -> Add-ons -> Extensions and checking plugins) may also involve sending cookies. Those cookies might be special cookies that you won't see in the Cookie Manager.