X
Tap here to go to the mobile version of the site.

Support Forum

Tabs wont show their favicons after being restored from a previous session

Posted

The problem arose yesterday 26/1 after I had to close down firefox while playing OW Previously when I started up firefox all my tab favicons would be loaded, but this time they were all replaced with the placeholder (...) as can be seen in the attached picture. Loading or refreshing the tab makes the icon appear for the session, but is deleted again upon restart, and any newly opened links or tabs retain their favicons through the restart. As simply reloading the the tab doesn't work, it isnt a matter of alt+tab'ing through all of them to load them (I already did this at my first attempt to solving it). In advance thank you for your help. (Edited to be less of a "heat of the moment cry for help") -Dubcat

The problem arose yesterday 26/1 after I had to close down firefox while playing OW Previously when I started up firefox all my tab favicons would be loaded, but this time they were all replaced with the placeholder (...) as can be seen in the attached picture. Loading or refreshing the tab makes the icon appear for the session, but is deleted again upon restart, and any newly opened links or tabs retain their favicons through the restart. As simply reloading the the tab doesn't work, it isnt a matter of alt+tab'ing through all of them to load them (I already did this at my first attempt to solving it). In advance thank you for your help. (Edited to be less of a "heat of the moment cry for help") -Dubcat
Attached screenshots

Modified by Dubcat

Additional System Details

Installed Plug-ins

  • Shockwave Flash 24.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17408 solutions 157260 answers

Maybe check the settings for "Clear history when Firefox closes" if this feature is enabled as these might have changed. To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"
Maybe check the settings for "Clear history when Firefox closes" if this feature is enabled as these might have changed. To see all History and Cookie settings, choose: *Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"

Question owner

the image is how it currently looks I tried to change to delete, restart, change back and restart again but nothing changed. I also tried just plainly refreshing the old tabs since apparently clicking on links or opening new website in the old tabs made them keep their favicons after restart, but refreshing still only keeps the favicons for the session. Im really at my wits end here

the image is how it currently looks I tried to change to delete, restart, change back and restart again but nothing changed. I also tried just plainly refreshing the old tabs since apparently clicking on links or opening new website in the old tabs made them keep their favicons after restart, but refreshing still only keeps the favicons for the session. Im really at my wits end here

Modified by Dubcat