X
Tap here to go to the mobile version of the site.

Support Forum

Mozilla Firefox Web Browser for Android popup window-how to get rid of?

Posted

The VERY ANNOYING Mozilla Web Browser for Android window has become the default window when I try to open Firefox. I have gone through dozens of threads trying to get rid of the frustratin POS, but your system is bound and determined to make me subscribe to it. I DO NOT WANT AN ANDROID BROWSER! Is that plain enough English? I WANT THE DAMN THING GONE!!!! Your marketing ploys suck and are driving customers away. If this is not fixed, I will be the next one you lose! Get rid of these annoying market defaults!

The VERY ANNOYING Mozilla Web Browser for Android window has become the default window when I try to open Firefox. I have gone through dozens of threads trying to get rid of the frustratin POS, but your system is bound and determined to make me subscribe to it. I DO NOT WANT AN ANDROID BROWSER! Is that plain enough English? I WANT THE DAMN THING GONE!!!! Your marketing ploys suck and are driving customers away. If this is not fixed, I will be the next one you lose! Get rid of these annoying market defaults!

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • Unity Player 5.3.6f1
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
773 solutions 5656 answers

Hi

So that I can better understand what you are seeing, please can you append a screen shot to a reply to this thread.

Hi So that I can better understand what you are seeing, please can you append a screen shot to a reply to this thread.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols. --- You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can check the home page setting. *Options/Preferences -> General -> Startup: Home page *https://support.mozilla.org/kb/How+to+set+the+home+page Firefox supports multiple home pages separated by '|' (pipe) symbols. --- You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
the-edmeister
  • Top 25 Contributor
  • Moderator
5397 solutions 40134 answers

jjimigreyghost said

The VERY ANNOYING Mozilla Web Browser for Android window has become the default window when I try to open Firefox. I have gone through dozens of threads trying to get rid of the frustratin POS, but your system is bound and determined to make me subscribe to it. I DO NOT WANT AN ANDROID BROWSER! Is that plain enough English? I WANT THE DAMN THING GONE!!!! Your marketing ploys suck and are driving customers away. If this is not fixed, I will be the next one you lose! Get rid of these annoying market defaults!

Simple fix - set your own choice for your homepage. Any webpage that you want.

''jjimigreyghost [[#question-1155330|said]]'' <blockquote> The VERY ANNOYING Mozilla Web Browser for Android window has become the default window when I try to open Firefox. I have gone through dozens of threads trying to get rid of the frustratin POS, but your system is bound and determined to make me subscribe to it. I DO NOT WANT AN ANDROID BROWSER! Is that plain enough English? I WANT THE DAMN THING GONE!!!! Your marketing ploys suck and are driving customers away. If this is not fixed, I will be the next one you lose! Get rid of these annoying market defaults! </blockquote> Simple fix - set your own choice for your homepage. Any webpage that you want.