Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop Firefox from automatically adding in a drop down list button to my form?

  • 2 replies
  • 3 have this problem
  • 21 views
  • Last reply by SWink17

more options

I am having an issue where it appears that Firefox is automatically adding in a button to the drop down list in my form. How do I stop this from happening?

We have our own button we use in our forms and this button that appears when I view the form in Firefox is creating a problem. I have attached a screenshot of the issue.

Thanks.

Chosen solution

OK the answer to the question came to me from another source, but if any of you need the resolution, it is found in this article: https://gist.github.com/joaocunha/6273016. I hope this helps someone.

Read this answer in context 👍 0

All Replies (2)

more options

It appears my screenshot did not attach. Trying again.

more options

Chosen Solution

OK the answer to the question came to me from another source, but if any of you need the resolution, it is found in this article: https://gist.github.com/joaocunha/6273016. I hope this helps someone.