X
Tap here to go to the mobile version of the site.

Support Forum

webpage opens up to a blank page in Firefox but displays properly in Edge.

Posted

Running Win10 Pro with the latest version of Firefox.

Do I need to install an app or change a setting?

http://www.molex.com/molex/products/datasheet.jsp?part=active/1200860146_CORDSETS.xml#documentsAnchor

Running Win10 Pro with the latest version of Firefox. Do I need to install an app or change a setting? http://www.molex.com/molex/products/datasheet.jsp?part=active/1200860146_CORDSETS.xml#documentsAnchor
Attached screenshots

Chosen solution

Hi,

The page loads for me in ff, and looks similar to your edge screenshot. Could it possibly be the adblocker you are using? I noticed that it was active on that page.

Sometimes this can happen by accident, and some websites actively try and prevent viewers from blocking ads. Try temporarily disabling the adblocker in firefox and re-visiting the page.

Thanks, David

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 24.0 r0
  • 5.1.50901.0

Application

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • EPUBReader 1.5.0.9 ({5384767E-00D9-40E9-B72F-9CC39D655D6F})
  • GA? 1.0.3.1-signed.1-signed ({7c6d11c6-41b5-11dc-8314-0800200c9a66})
  • Garmin Communicator 4.1.0.1-signed.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Gmail Manager 0.6.4.1.1-signed.1-signed ({582195F5-92E7-40a0-A127-DB71295901D7})
  • mediaplayerconnectivity 0.9.4.1-signed.1-signed ({84b24861-62f6-364b-eba5-2e5e2061d7e6})
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • YSlow 3.1.8.1-signed.1-signed (yslow@yahoo-inc.com)
  • Better Gmail 2 1.2.1-signed.1-signed (bettergmail2@ginatrapani.org) (Inactive)
  • DownThemAll! 3.0.8 ({DDC359D1-844A-42a7-9AA1-88A850A938A8}) (Inactive)
  • Firebug 2.0.18 (firebug@software.joehewitt.com) (Inactive)
  • FireFTP 2.0.28 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f}) (Inactive)
  • FoxClocks 4.2.3 ({d37dc5d0-431d-44e5-8c91-49419370caa1}) (Inactive)
  • Html Validator 0.9.7.4 ({3b56bcc7-54e5-44a2-9b44-66c3ef58c13e}) (Inactive)
  • Test Pilot 1.2.3.8 (testpilot@labs.mozilla.com) (Inactive)
  • View Source Chart 3.05.1-signed.1-signed ({68836a21-fc7d-4ea1-a065-7efabd99d414}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9500 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0640
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9500 GT Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
DavidPost-1 4 solutions 20 answers

Chosen Solution

Hi,

The page loads for me in ff, and looks similar to your edge screenshot. Could it possibly be the adblocker you are using? I noticed that it was active on that page.

Sometimes this can happen by accident, and some websites actively try and prevent viewers from blocking ads. Try temporarily disabling the adblocker in firefox and re-visiting the page.

Thanks, David

Hi, The page loads for me in ff, and looks similar to your edge screenshot. Could it possibly be the adblocker you are using? I noticed that it was active on that page. Sometimes this can happen by accident, and some websites actively try and prevent viewers from blocking ads. Try temporarily disabling the adblocker in firefox and re-visiting the page. Thanks, David

Question owner

I was looking at my extension and add-ons and there were a few I no longer wanted or used. When I disabled and removed them and restarted Firefox the jsp pages started working. Seems like one of them was interfering. My ad-blocker was not changed.

Thanks for the response

I was looking at my extension and add-ons and there were a few I no longer wanted or used. When I disabled and removed them and restarted Firefox the jsp pages started working. Seems like one of them was interfering. My ad-blocker was not changed. Thanks for the response