X
Tap here to go to the mobile version of the site.

Support Forum

IHow do I change the settings in Firefox to be able to open links in my Thunderbird email?

Posted

This problem just suddenly happened. I have never had a problem before. I can't open any links from my email. Thanks

This problem just suddenly happened. I have never had a problem before. I can't open any links from my email. Thanks

Chosen solution

Thank you flyer! I couldn't get anything to work on the link you sent. So, I uninstalled and reinstalled and viola, it's working. Thank you very much.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • PlayNow Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 24.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

FredMcD
  • Top 10 Contributor
4303 solutions 60409 answers

Are these real links, or just text (not flagged as a link)? Make sure Firefox is your default browser.

Are these real links, or just text (not flagged as a link)? Make sure Firefox is your default browser.

Helpful Reply

These are real links. Firefox is my default browser.

These are real links. Firefox is my default browser.
FlyerFlox 0 solutions 3 answers

Helpful Reply

[https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working]

I would try these potential solutions listed at the link above, in the order they are posted.

Alternatively, if its not too much trouble, you could always backup any essential data you have stored in Thunderbird, then uninstall and reinstall it.

Let me know if you have any questions, or if none of those solutions work.

[[https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working]] I would try these potential solutions listed at the link above, in the order they are posted. Alternatively, if its not too much trouble, you could always backup any essential data you have stored in Thunderbird, then uninstall and reinstall it. Let me know if you have any questions, or if none of those solutions work.

Modified by FlyerFlox

Chosen Solution

Thank you flyer! I couldn't get anything to work on the link you sent. So, I uninstalled and reinstalled and viola, it's working. Thank you very much.

Thank you flyer! I couldn't get anything to work on the link you sent. So, I uninstalled and reinstalled and viola, it's working. Thank you very much.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159852 answers
Make sure Firefox is set correctly as the default browser. *https://support.mozilla.org/kb/how-make-web-links-open-firefox-default *https://support.mozilla.org/kb/setting-firefox-default-browser-does-not-work *http://kb.mozillazine.org/Default_browser