X
Tap here to go to the mobile version of the site.

Support Forum

Despite installing a new copy of Firefox the page style of both Gmail and Yahoo mail is rudimentary at best (see atached) if I can) and both run slow as a slug.

Posted

I've had problems w/YahooMail for a while inasmuch as I couldn't get the full range of text colors, just the "washed out" set. Now there's even less offered (see attached #2) , like say NO COLORS! :-/ (attachment #2). Gmail's offering is similarly stinted - attachment #3.

Reinstalling Firefox has not helped, so what will?? Any ideas will be appreciated in a real and lasting manner. :-)

I've had problems w/YahooMail for a while inasmuch as I couldn't get the full range of text colors, just the "washed out" set. Now there's even less offered (see attached #2) , like say NO COLORS! :-/ (attachment #2). Gmail's offering is similarly stinted - attachment #3. Reinstalling Firefox has not helped, so what will?? Any ideas will be appreciated in a real and lasting manner. :-)
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • PDF Architect 4
  • NPWLPG
  • Shockwave Flash 24.0 r0
  • Soda PDF 8

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23470 answers

hi, please try to switch away from the high contrast themes you are using on your windows operating system. firefox will switch into a special accessibility mode when they are used...

hi, please try to switch away from the high contrast themes you are using on your windows operating system. firefox will switch into a special accessibility mode when they are used...
jscher2000
  • Top 10 Contributor
8775 solutions 71729 answers

To confirm it's a high contrast theme issue, try changing this setting:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Content. On the right side, click the Colors button.

Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog.

Any difference?

To confirm it's a high contrast theme issue, try changing this setting: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. On the right side, click the Colors button. Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog. Any difference?

Question owner

TheGarpster said

   ​
   To confirm it's a high contrast theme issue, try changing this setting:
  "3-bar" menu button (or Tools menu) > Options
   In the left column, click Content. On the right side, click the Colors button.
   Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog.

DONE!

Any difference?

​Hi Jscher​2000, Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-(

But we're moving now!! :-)

Got any advice on how to get my bright colors back in Yahoo?

Best Regards Frank S. Wadge

''TheGarpster [[#question-1151378|said]]'' ​ To confirm it's a high contrast theme issue, try changing this setting: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. On the right side, click the Colors button. Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog. DONE! Any difference? ​Hi Jscher​2000, Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-( But we're moving now!! :-) Got any advice on how to get my bright colors back in Yahoo? Best Regards Frank S. Wadge

Question owner

TheGarpster said

   ​
   To confirm it's a high contrast theme issue, try changing this setting:
  "3-bar" menu button (or Tools menu) > Options
   In the left column, click Content. On the right side, click the Colors button.
   Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog.

DONE!

Any difference?

​Hi Jscher​2000, Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-(

But we're moving now!! :-)

Got any advice on how to get my bright colors back in Yahoo?

Best Regards Frank S. Wadge

''TheGarpster [[#question-1151378|said]]'' ​ To confirm it's a high contrast theme issue, try changing this setting: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. On the right side, click the Colors button. Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog. DONE! Any difference? ​Hi Jscher​2000, Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-( But we're moving now!! :-) Got any advice on how to get my bright colors back in Yahoo? Best Regards Frank S. Wadge

Question owner

philipp said

hi, please try to switch away from the high contrast themes you are using on your windows operating system. firefox will switch into a special accessibility mode when they are used...


​'er, thanks Philip. I feel really dumb but how do I "​switch away from the high contrast themes you are using on your windows operating system"​?

In the Control Panel?

Best Regards ,Frank S. Wadge

''philipp [[#answer-946111|said]]'' <blockquote> hi, please try to switch away from the high contrast themes you are using on your windows operating system. firefox will switch into a special accessibility mode when they are used... </blockquote> ​'er, thanks Philip. I feel really dumb but how do I "​switch away from the high contrast themes you are using on your windows operating system"​? In the Control Panel? Best Regards ,Frank S. Wadge
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23470 answers
no worries - these are microsoft's instructions for it: https://support.microsoft.com/en-us/instantanswers/ece8e1d7-1a7c-473c-a0f4-3c9d66fee295/turn-on-high-contrast-mode

Question owner

jscher2000 said

To confirm it's a high contrast theme issue, try changing this setting: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. On the right side, click the Colors button. Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog. Any difference?
''jscher2000 [[#answer-946113|said]]'' <blockquote> To confirm it's a high contrast theme issue, try changing this setting: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. On the right side, click the Colors button. Find the heading "Override the colors specified by the page with my selections above:" then click the drop-down control just below it and change the value to "Never". Then OK out of the Colors dialog. Any difference? </blockquote>

Question owner

​​Hi Jscher​2000, Well, at least those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo.

But we're on the right track! :-)

Got any more of those gems?

Meantime, I'm stuck in high contrast color mode which is not at all pleasant. 

Best Regards ,​​Frank S. Wadge

​​Hi Jscher​2000, Well, at least those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. But we're on the right track! :-) Got any more of those gems? Meantime, I'm stuck in high contrast color mode which is not at all pleasant.  Best Regards ,​​Frank S. Wadge
jscher2000
  • Top 10 Contributor
8775 solutions 71729 answers

Hi Frank, I can look at Windows 10 in the next few days. Which system-level theme are you using?

Hi Frank, I can look at Windows 10 in the next few days. Which system-level theme are you using?

Question owner

jscher2000 said

Hi Frank, I can look at Windows 10 in the next few days. Which system-level theme are you using?

Hi there, I am using no theme at all, per se (you mean the pretty background design, right?), and the only "Page Style​" I am offered is under View and I have a "choice" of either "*No Style*" or "*Basic Page Style*", so I chose "Basic Page Style". Best Regards

  • Frank S. Wadge*
''jscher2000 [[#answer-946385|said]]'' <blockquote> Hi Frank, I can look at Windows 10 in the next few days. Which system-level theme are you using? </blockquote> Hi there, I am using no theme at all, per se (you mean the pretty background design, right?), and the only "Page Style​" I am offered is under View and I have a "choice" of either "*No Style*" or "*Basic Page Style*", so I chose "Basic Page Style". Best Regards *Frank S. Wadge*
jscher2000
  • Top 10 Contributor
8775 solutions 71729 answers

TheGarpster said

Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-(

Do you mean the colors shown here: https://snag.gy/jV7U1A.jpg

Oddly they are much more vibrant and saturated when I view them on Windows 7 than when I view the same image on Windows 10. ??

''TheGarpster [[#answer-946176|said]]'' <blockquote> Well, those damned lines have gone (yea!), but I still have only the "muted" selection of colors to choose from in Yahoo. :-( </blockquote> Do you mean the colors shown here: https://snag.gy/jV7U1A.jpg Oddly they are much more vibrant and saturated when I view them on Windows 7 than when I view the same image on Windows 10. ??

Question owner

Yes, those are them. So I'm not being singled out. :-)

So, how do I replace those "colors" with REAL' colors?
Yes, those are them. So I'm not being singled out. :-) So, how do I replace those "colors" with REAL' colors?
jscher2000
  • Top 10 Contributor
8775 solutions 71729 answers

What if you try disabling color management? You would do that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx.c and pause while the list is filtered

gfx.color_management.mode - governs application of color management to images

0 = off 1 = on for ALL images 2 = on for TAGGED images (default)

I can't recall whether you need to exit/restart Firefox before this change, or changes to the below preferences, takes effect.

Does that make any difference? Or does it have the opposite effect (making everything muted including photos)?

What if you try disabling color management? You would do that here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''gfx.c''' and pause while the list is filtered '''gfx.color_management.mode''' - governs application of color management to images '''0 = off''' 1 = on for ALL images 2 = on for TAGGED images (default) I can't recall whether you need to exit/restart Firefox before this change, or changes to the below preferences, takes effect. Does that make any difference? Or does it have the opposite effect (making everything muted including photos)?