X
Tap here to go to the mobile version of the site.

Support Forum

Somehow every time I open a new tab, I get a Yahoo start page. How do I get this to go away?

Posted

I don't think I did anything to make this happen. I did not install any new extensions or plug-ins. I don't even use Yahoo. I changed the settings back to default in the General tab under Options and that did not work. I tried all of the solutions that were suggested in the forums (making sure there was nothing at the end of the target URL listed in the properties/checking extensions) and nothing worked. Any suggestions? Thanks.

I don't think I did anything to make this happen. I did not install any new extensions or plug-ins. I don't even use Yahoo. I changed the settings back to default in the General tab under Options and that did not work. I tried all of the solutions that were suggested in the forums (making sure there was nothing at the end of the target URL listed in the properties/checking extensions) and nothing worked. Any suggestions? Thanks.
Attached screenshots

Chosen solution

please try to refresh firefox then and see if this can address the issue...

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.18
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.17
  • Coupons, Inc. Coupon Printer 5.0.2.8
  • Version 5.41.3.0
  • Google Update
  • Inte IPT Web API
  • Intel WebAPI Updater - Installs and updates Intel WebAPIs
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • Shockwave Flash 24.0 r0
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • 5.1.50901.0
  • NPWLPG

Application

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 1671103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 5-27-2015
  • driverDate2:
  • driverVersion: 9.17.10.4229
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL igd10umd32.dll (9.17.10.4229); Using D3D9 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5332 solutions 23541 answers

hello, this sounds like a problem possibly caused by adware on your pc.

  1. please go to the firefox menu ≡ > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc).
  2. also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there.
  3. finally, run a full scan of your system with different security tools like the free version of malwarebytes & adwcleaner, which are specialised in adware and browser hijackers.

Remove a toolbar that has taken over your Firefox search or home page

hello, this sounds like a problem possibly caused by adware on your pc. #please go to the firefox ''menu ≡ > addons > extensions'' & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). #also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there. #finally, run a full scan of your system with different security tools like the [https://www.malwarebytes.org/antimalware/ free version of malwarebytes] & [https://toolslib.net/downloads/viewdownload/1-adwcleaner/ adwcleaner], which are specialised in adware and browser hijackers. [[Remove a toolbar that has taken over your Firefox search or home page]]
jscher2000
  • Top 10 Contributor
8839 solutions 72249 answers

Hi andirobinson, if you can't track down an extension which is causing this, could you post the address of that new tab page? To extract that, use the Page Info dialog. Either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info
  • (menu bar) Tools > Page Info

On that first "General" tab you will find Address with the URL to the right of it. You can select that URL (for example, triple-click it) then copy using either Ctrl+c or right-click>Copy and paste it into a reply.

Hi andirobinson, if you can't track down an extension which is causing this, could you post the address of that new tab page? To extract that, use the Page Info dialog. Either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info * (menu bar) Tools > Page Info On that first "General" tab you will find Address with the URL to the right of it. You can select that URL (for example, triple-click it) then copy using either Ctrl+c or right-click>Copy and paste it into a reply.

Question owner

Thanks @philipp. I have no extensions, I have done the Malware Bytes scan and checked my programs for any toolbars of which there are none. I am going to keep trying. :-)

philipp said

hello, this sounds like a problem possibly caused by adware on your pc.
  1. please go to the firefox menu ≡ > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc).
  2. also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there.
  3. finally, run a full scan of your system with different security tools like the free version of malwarebytes & adwcleaner, which are specialised in adware and browser hijackers.
Remove a toolbar that has taken over your Firefox search or home page
Thanks @philipp. I have no extensions, I have done the Malware Bytes scan and checked my programs for any toolbars of which there are none. I am going to keep trying. :-) ''philipp [[#answer-945814|said]]'' <blockquote> hello, this sounds like a problem possibly caused by adware on your pc. #please go to the firefox ''menu ≡ > addons > extensions'' & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). #also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there. #finally, run a full scan of your system with different security tools like the [https://www.malwarebytes.org/antimalware/ free version of malwarebytes] & [https://toolslib.net/downloads/viewdownload/1-adwcleaner/ adwcleaner], which are specialised in adware and browser hijackers. [[Remove a toolbar that has taken over your Firefox search or home page]] </blockquote>

Question owner

jscher2000 said

Hi andirobinson, if you can't track down an extension which is causing this, could you post the address of that new tab page? To extract that, use the Page Info dialog. Either:
  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info
  • (menu bar) Tools > Page Info
On that first "General" tab you will find Address with the URL to the right of it. You can select that URL (for example, triple-click it) then copy using either Ctrl+c or right-click>Copy and paste it into a reply.

I do not have a Tools>Page Info on my menu bar, but when I was looking to see if I was missing that, I saw that there is now this Yahoo option. I assume that is where the problem lies, but I don't know how to get rid of it.

''jscher2000 [[#answer-945817|said]]'' <blockquote> Hi andirobinson, if you can't track down an extension which is causing this, could you post the address of that new tab page? To extract that, use the Page Info dialog. Either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info * (menu bar) Tools > Page Info On that first "General" tab you will find Address with the URL to the right of it. You can select that URL (for example, triple-click it) then copy using either Ctrl+c or right-click>Copy and paste it into a reply. </blockquote> I do not have a Tools>Page Info on my menu bar, but when I was looking to see if I was missing that, I saw that there is now this Yahoo option. I assume that is where the problem lies, but I don't know how to get rid of it.
philipp
  • Top 25 Contributor
  • Moderator
5332 solutions 23541 answers

what kind of entries do you have listed in the firefox menu ≡ > addons > extensions?

what kind of entries do you have listed in the firefox menu ≡ > addons > extensions?

Question owner

philipp said

what kind of entries do you have listed in the firefox menu ≡ > addons > extensions?

I have no extensions listed.

''philipp [[#answer-945858|said]]'' <blockquote> what kind of entries do you have listed in the firefox menu ≡ > addons > extensions? </blockquote> I have no extensions listed.
philipp
  • Top 25 Contributor
  • Moderator
5332 solutions 23541 answers

Chosen Solution

please try to refresh firefox then and see if this can address the issue...

please try to [[Reset Firefox – easily fix most problems|refresh firefox]] then and see if this can address the issue...
jscher2000
  • Top 10 Contributor
8839 solutions 72249 answers

andirobinson said

I do not have a Tools>Page Info on my menu bar, but when I was looking to see if I was missing that, I saw that there is now this Yahoo option. I assume that is where the problem lies, but I don't know how to get rid of it.

The Search and New Tab button probably is left over from previously having that extension. Perhaps something has gotten garbled as a result of having and removing it, or perhaps it didn't fully remove?? The Refresh would presumably solve that.

On Windows, you should have Page Info on the Tools menu, but the menu bar is not displayed by default. You can tap the Alt key or press F10 to temporarily display the bar. If Page Info is still missing, I wonder whether your Firefox program files have become damaged somehow?

''andirobinson [[#answer-945857|said]]'' <blockquote> I do not have a Tools>Page Info on my menu bar, but when I was looking to see if I was missing that, I saw that there is now this Yahoo option. I assume that is where the problem lies, but I don't know how to get rid of it. </blockquote> The Search and New Tab button probably is left over from previously having that extension. Perhaps something has gotten garbled as a result of having and removing it, or perhaps it didn't fully remove?? The Refresh would presumably solve that. On Windows, you should have Page Info on the Tools menu, but the menu bar is not displayed by default. You can tap the Alt key or press F10 to temporarily display the bar. If Page Info is still missing, I wonder whether your Firefox program files have become damaged somehow?

Question owner

The refresh did it!! Thank you all! Happy Holidays!

The refresh did it!! Thank you all! Happy Holidays!