X
Tap here to go to the mobile version of the site.

Support Forum

GREEN SCREEN WHEN PLAYING FACEBOOK VIDEOS AND LOCKES UP

Posted

I HAVE FACEBOOK OPEN AND SOMETIMES THERES A VIDEO I WATCH AND IT PLAYS FOR A LITTLE WHILE AND THEN IT TURNES GREEN AND FACEBOOK WONT DO ANYTHNG MAYBE AFTER A FEW MINS IT COMES BACK ON OTHER TIMES IT WILL LOCK UP FIREFOX OR IT ALL GOES BLANK BLACK SCREEN ON THE FACEBOOK TAB..ILL CHECK OTHERS AND THERE OK SOMETIMES THEN IT STARTS GETTING BLACK SPOTS ON THE PAGE AND LOCKES UP O HAVE TO CLOSE FIREFOX AND RESTART IT... WHAT MIGHT BE THE PROBLEM??

I HAVE FACEBOOK OPEN AND SOMETIMES THERES A VIDEO I WATCH AND IT PLAYS FOR A LITTLE WHILE AND THEN IT TURNES GREEN AND FACEBOOK WONT DO ANYTHNG MAYBE AFTER A FEW MINS IT COMES BACK ON OTHER TIMES IT WILL LOCK UP FIREFOX OR IT ALL GOES BLANK BLACK SCREEN ON THE FACEBOOK TAB..ILL CHECK OTHERS AND THERE OK SOMETIMES THEN IT STARTS GETTING BLACK SPOTS ON THE PAGE AND LOCKES UP O HAVE TO CLOSE FIREFOX AND RESTART IT... WHAT MIGHT BE THE PROBLEM??

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Coupons, Inc. Coupon Printer 5.0.2.8
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • VLC media player Web Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

Hi, Jim Please turn off your caps lock. It's call yelling in text speech.

Is the problem only with Facebook?


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Hi, Jim Please turn off your caps lock. It's call yelling in text speech. Is the problem only with Facebook? ------------- See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ----------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

i tried and updated graphic card didnt work im enclosing a couple pic first is the green screen i get..next when the video goes black and next i dropped firefox to bottom and brought it back up and got the whole page black i then clicked the red x top right and then the little window came up in the middle of the big black one

i tried and updated graphic card didnt work im enclosing a couple pic first is the green screen i get..next when the video goes black and next i dropped firefox to bottom and brought it back up and got the whole page black i then clicked the red x top right and then the little window came up in the middle of the big black one
FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

Did you follow the instructions above under; Many site issues can be caused by corrupt cookies or cache.

Did you follow the instructions above under; '''''Many site issues can be caused by corrupt cookies or cache.'''''

Question owner

ok i cleared all the cookies and as well as the Cache now ill see what happens

ok i cleared all the cookies and as well as the Cache now ill see what happens
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Could you also review these articles -- the green screen can indicate a problem with Flash's internal use of hardware acceleration (there is a setting for that):

Could you also review these articles -- the green screen can indicate a problem with Flash's internal use of hardware acceleration (there is a setting for that): * [[Flash Plugin - Keep it up to date and troubleshoot problems]] * [[Adobe Flash plugin has crashed - Prevent it from happening again]]

Question owner

the adobe flash is up to date..but when playing a video in facebook..and a video turns green i try to right click on it to get the flash layer settings and i cant get a choice of adobe flash player settings where i can check or uncheck enable hardware acceleration

the adobe flash is up to date..but when playing a video in facebook..and a video turns green i try to right click on it to get the flash layer settings and i cant get a choice of adobe flash player settings where i can check or uncheck enable hardware acceleration
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

It turns green too fast to use the settings, or it's not the Adobe Flash menu (last item doesn't refer to Flash)? Don't wait for it to turn green, pause it and try the menu right away.

It turns green too fast to use the settings, or it's not the Adobe Flash menu (last item doesn't refer to Flash)? Don't wait for it to turn green, pause it and try the menu right away.

Question owner

ok i got to a video and played it and right clicked and i got this sending a screen capture

ok i got to a video and played it and right clicked and i got this sending a screen capture
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Hi chulai6566, judging from the menu, that particular video isn't using the Flash plugin. It's an unusual looking menu I haven't seen before, perhaps it's custom for Facebook. Can you change the setting using some Flash media on another site? For example:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

(Macromedia is the original developer of Shockwave and Flash, before they were acquired by Adobe, so that is an official site.)

Regarding the issue of the whole screen turning black, that happens to me sometimes if Firefox's memory usage exceeds 2.5 GB, and the "endless loading" Facebook news feed is often the cause of that. I don't know of a solution, but you can try the tips in the memory usage article: Firefox uses too much memory or CPU resources - How to fix.

Hi chulai6566, judging from the menu, that particular video isn't using the Flash plugin. It's an unusual looking menu I haven't seen before, perhaps it's custom for Facebook. Can you change the setting using some Flash media on another site? For example: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html (Macromedia is the original developer of Shockwave and Flash, before they were acquired by Adobe, so that is an official site.) Regarding the issue of the whole screen turning black, that happens to me sometimes if Firefox's memory usage exceeds 2.5 GB, and the "endless loading" Facebook news feed is often the cause of that. I don't know of a solution, but you can try the tips in the memory usage article: [[Firefox uses too much memory (RAM) - How to fix]].

Question owner

ok i went to this link you give me http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

and i got this below yes i can change stuff  with the window on the right but the choices on the left i dont know which one to click on to bring up the box on right to change stuff i need to change..sorry to be such a pain in the butt.
ok i went to this link you give me http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html and i got this below yes i can change stuff with the window on the right but the choices on the left i dont know which one to click on to bring up the box on right to change stuff i need to change..sorry to be such a pain in the butt.
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Hi chulai6566, no problem. Ignore the links on the left and right-click the Flash player region on the right side to access the short menu with Settings so you can turn off hardware acceleration. (Screenshot attached of how it's supposed to work.)

Hi chulai6566, no problem. Ignore the links on the left and ''right-click'' the Flash player region on the right side to access the short menu with Settings so you can turn off hardware acceleration. (Screenshot attached of how it's supposed to work.)

Question owner

ok this is what i have like the screen shot u sent me

ok this is what i have like the screen shot u sent me

Question owner

I uncheck enable hardware acceleration after right clicking on that window and u uncheck what u said now i need to see if it works

I uncheck enable hardware acceleration after right clicking on that window and u uncheck what u said now i need to see if it works

Question owner

well unchecking the accelerator didnt help the green screen it turnes green then goes black and locks up the browser if u let it set a little while it comes back and the video is over ...kinda looks like im SOL on this just have to put up with it.......so i have another question when i click on a link how do i get it to opena new tab and not go to a new window it use to be when ever i clicked on a link in a web site it would open a new tab and show me the link..... now it opens a new browser window....or it loads the link over a tab i have open already then u have to click the back arrow to get back to the site i was at... all i want it for a new link to open in a new tab when ever i click on a link

well unchecking the accelerator didnt help the green screen it turnes green then goes black and locks up the browser if u let it set a little while it comes back and the video is over ...kinda looks like im SOL on this just have to put up with it.......so i have another question when i click on a link how do i get it to opena new tab and not go to a new window it use to be when ever i clicked on a link in a web site it would open a new tab and show me the link..... now it opens a new browser window....or it loads the link over a tab i have open already then u have to click the back arrow to get back to the site i was at... all i want it for a new link to open in a new tab when ever i click on a link
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

chulai6566 said

well unchecking the accelerator didnt help the green screen it turnes green then goes black and locks up the browser if u let it set a little while it comes back and the video is over

I don't know what is going wrong there. It seems to be different than the usual green screen Flash issue. Did you ever test in Firefox's Safe Mode? That would rule out a conflict with any of your extensions.

i have another question when i click on a link how do i get it to opena new tab and not go to a new window it use to be when ever i clicked on a link in a web site it would open a new tab and show me the link..... now it opens a new browser window....or it loads the link over a tab i have open already then u have to click the back arrow to get back to the site i was at... all i want it for a new link to open in a new tab when ever i click on a link

Firefox normally diverts a new window to a new tab; that setting is on the Options page here: Startup, home page, tabs, and download settings.

However, there is an exception: if the site scripted the link two open a window with special parameters (such as width and height), Firefox won't divert it to a tab in case it's a dialog that only makes sense in the context of the page. There is a way to override that which I can look up and paste into another reply if you think that's the problem.

Firefox normally does NOT divert regular links -- links the site didn't code to launch in a new window -- to a new tab. Those always open in the same tab. If you were used to having that happen before, it could be a change on the site or you might have been using an add-on like Tab Mix Plus (https://addons.mozilla.org/firefox/ad.../tab-mix-plus/) which has detailed options for changing how Firefox works with tabs.

''chulai6566 [[#answer-944132|said]]'' <blockquote> well unchecking the accelerator didnt help the green screen it turnes green then goes black and locks up the browser if u let it set a little while it comes back and the video is over </blockquote> I don't know what is going wrong there. It seems to be different than the usual green screen Flash issue. Did you ever test in Firefox's Safe Mode? That would rule out a conflict with any of your extensions. <blockquote> i have another question when i click on a link how do i get it to opena new tab and not go to a new window it use to be when ever i clicked on a link in a web site it would open a new tab and show me the link..... now it opens a new browser window....or it loads the link over a tab i have open already then u have to click the back arrow to get back to the site i was at... all i want it for a new link to open in a new tab when ever i click on a link</blockquote> Firefox normally diverts a new window to a new tab; that setting is on the Options page here: [[Startup, home page, tabs, and download settings]]. However, there is an exception: if the site scripted the link two open a window with special parameters (such as width and height), Firefox won't divert it to a tab in case it's a dialog that only makes sense in the context of the page. There is a way to override that which I can look up and paste into another reply if you think that's the problem. Firefox normally does NOT divert regular links -- links the site didn't code to launch in a new window -- to a new tab. Those always open in the same tab. If you were used to having that happen before, it could be a change on the site or you might have been using an add-on like Tab Mix Plus ([https://addons.mozilla.org/firefox/addon/tab-mix-plus/]) which has detailed options for changing how Firefox works with tabs.
FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

Is this what you are looking for?

http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Enter dom.disable_window From this list, set everything to True.

The Dom.disable_window settings takes away the websites ability to set up new windows in a way that takes away user controls. http://kb.mozillazine.org/Dom.disable_window_open_feature.status

Is this what you are looking for? http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Enter '''dom.disable_window''' From this list, set everything to '''True.''' The Dom.disable_window settings takes away the websites ability to set up new windows in a way that takes away user controls. http://kb.mozillazine.org/Dom.disable_window_open_feature.status
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

FredMcD said

Is this what you are looking for?

If you meant what I was looking for, no, it's

http://kb.mozillazine.org/Browser.link.open_newwindow.restriction

''FredMcD [[#answer-944147|said]]'' <blockquote> Is this what you are looking for? </blockquote> If you meant what I was looking for, no, it's http://kb.mozillazine.org/Browser.link.open_newwindow.restriction

Question owner

i got the tabs working like i want from that Tab app for firefox seems to be working good on that part noe but i guess ill have to put up with the green screen thing i dont know if its doing it in IE i havent checked it there yet..but thanks for your help

i got the tabs working like i want from that Tab app for firefox seems to be working good on that part noe but i guess ill have to put up with the green screen thing i dont know if its doing it in IE i havent checked it there yet..but thanks for your help
FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

If there is a problem with watching a clip, I just download it and watch it later.

If there is a problem with watching a clip, I just download it and watch it later.