X
Tap here to go to the mobile version of the site.

Support Forum

I get prompted to update to the latest version of Firefox (currently 48.0.2); when I try, I get automatic message saying I don't have permission

Posted

Details above

Details above

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.020.20042
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Provides information about the default web browser
  • Shockwave Flash 23.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Are you using an administrator account, or just a user account?

Are you using an administrator account, or just a user account?