X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

why arent my web pages loading properly

Posted

Closing as duplicate .....

Closing as duplicate .....
Attached screenshots

Modified by John99

Additional System Details

Installed Plug-ins

  • 360 Total Security
  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • DivX Web Player version 3.5.0.5
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • Unity Player 5.3.5f1
  • VLC media player Web Plugin
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

Happy112 561 solutions 5694 answers

Would you please continue this in your original thread:

          /questions/1146448

Would you please continue this in your original thread:<BR> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; [/questions/1146448]

Question owner

Happy112 said

Would you please continue this in your original thread:
          /questions/1146448

no ones helping

''Happy112 [[#answer-938198|said]]'' <blockquote> Would you please continue this in your original thread:<BR> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; [/questions/1146448] </blockquote> no ones helping
Happy112 561 solutions 5694 answers

redfox90 said

Happy112 said
Would you please continue this in your original thread:
          /questions/1146448

no ones helping

We're trying, though   !
Now, would you please go back to the original question and let us know if you have checked to see if   JavaScript   is enabled   ?

''redfox90 [[#answer-938269|said]]'' <blockquote> ''Happy112 [[#answer-938198|said]]'' <blockquote> Would you please continue this in your original thread:<BR> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; [/questions/1146448] </blockquote> no ones helping </blockquote> We're trying, though &nbsp; !<BR> Now, would you please go back to the original question and let us know if you have checked to see if &nbsp; JavaScript &nbsp; is enabled &nbsp; ?