Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot enable save passwords

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by jeljohns

more options

The checkbox to enable password saves is greyed out and not an option to click. I did not have my computer set to private browsing. I have tried to uninstall and reinstall Firefox, same error.

All Replies (2)

more options

hello, firefox won't save your passwords when you've set it up to "never remember history" in the options > privacy panel (which is equivalent to permanent private browsing).

Settings for privacy, browsing history and do-not-track

more options

I have it set to remember history. Still doesn't work. Neither does the custom option.