X
Tap here to go to the mobile version of the site.

Support Forum

The page isn’t redirecting properly - have cleared cookes & cache

Posted

I've done the same thing for years: check my stock holdings at finance.yahoo. I have no trouble going to the main yahoo finance site, but when I go the account, I get "The page isn’t redirecting properly."

I've cleared the cache, and cleared yahoo cookies.

If I cut and paste the rejected address, https://finance.yahoo.com/portfolio/pf_1/view/v5, into Internet Explorer, it works perfectly.

What else can I try?

Thanks!

I've done the same thing for years: check my stock holdings at finance.yahoo. I have no trouble going to the main yahoo finance site, but when I go the account, I get "The page isn’t redirecting properly." I've cleared the cache, and cleared yahoo cookies. If I cut and paste the rejected address, https://finance.yahoo.com/portfolio/pf_1/view/v5, into Internet Explorer, it works perfectly. What else can I try? Thanks!

Chosen solution

Hi, try temporarily disabling Avast Online Security - Add-ons Manager (Ctrl+Shift+A). You could also try disabling Adblock Plus, although that's a less likely culprit.

If it isn't that, delete ALL references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Citrix Online App Detector Plugin
  • Garmin Communicator Plug-In 4.2.0.0
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • WildTangent Games App V2 Presence Detector

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.8.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • Avast Online Security 12.0.88 (wrc@avast.com)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Inactive)
  • RealDownloader 17.0.15 ({338950EA-82DB-44C1-930D-0C28E023C9F0}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 745
  • adapterDescription2:
  • adapterDeviceID: 0x1382
  • adapterDeviceID2:
  • adapterDrivers: C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvd3dumx,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2umx C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvd3dum,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nvhdcwu.inf_amd64_16f6c9b501baeb7d\nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 6893103c
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 8-1-2016
  • driverDate2:
  • driverVersion: 21.21.13.6909
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 745 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Question owner

I've also turned off "Use Hardware Acceleration."

I've also turned off "Use Hardware Acceleration."
Scribe 731 solutions 3482 answers

Chosen Solution

Hi, try temporarily disabling Avast Online Security - Add-ons Manager (Ctrl+Shift+A). You could also try disabling Adblock Plus, although that's a less likely culprit.

If it isn't that, delete ALL references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, try temporarily disabling Avast Online Security - Add-ons Manager (Ctrl+Shift+A). You could also try disabling Adblock Plus, although that's a less likely culprit. If it isn't that, delete ALL references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in this article - [[Delete browsing, search and download history on Firefox]], then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Question owner

Wow, you did it! It wasn't Avast, Add-ons Manager and it wasn't Adblock Plus. The solution was to delete browsing, search and download history on Firefox. Then I went to the finance.yahoo site (even from a bookmark) and it worked!

I'm curious why this worked, if you happen to know? As Spock would say, not logical. Why does history affect where I go from a bookmark?

Thank you!

Wow, you did it! It wasn't Avast, Add-ons Manager and it wasn't Adblock Plus. The solution was to delete browsing, search and download history on Firefox. Then I went to the finance.yahoo site (even from a bookmark) and it worked! I'm curious why this worked, if you happen to know? As Spock would say, not logical. Why does history affect where I go from a bookmark? Thank you!
Scribe 731 solutions 3482 answers

Hi, thanks for letting us know exactly what worked - it helps us with other users that have a similar problem.

As for why clearing everything fixed it - I don't really know, but it does often work when all else has failed - maybe there was a cookie lurking somewhere that you missed - who knows!

Hi, thanks for letting us know exactly what worked - it helps us with other users that have a similar problem. As for why clearing everything fixed it - I don't really know, but it does often work when all else has failed - maybe there was a cookie lurking somewhere that you missed - who knows!