X
Tap here to go to the mobile version of the site.

Support Forum

How do I refresh favicons (of my bookmarks) with FF 49?

Posted

All of my bookmarks have the "gray globe" placeholder icon. This icon gets updated to the site's real favicon when I select it.

I have 100's of bookmarks, so how do I update them all automatically? I'm not about to go through all of these links... The Add-Ons available in the past (Reloader, etc.) no longer work with FF 49. Why is this broken? Even the developer of Reloader says he can't support FF 49.

All of my bookmarks have the "gray globe" placeholder icon. This icon gets updated to the site's real favicon when I select it. I have 100's of bookmarks, so how do I update them all automatically? I'm not about to go through all of these links... The Add-Ons available in the past (Reloader, etc.) no longer work with FF 49. Why is this broken? Even the developer of Reloader says he can't support FF 49.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • LastPass Plugin
  • PDF-XChange Editor Netscape Gecko Plugin
  • Shockwave Flash 23.0 r0
  • 5.1.20513.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Question owner

Anyone?

Anyone?
Scribe 734 solutions 3498 answers

Hi, I don't know if this will work, but it seems the issue with Favicon Reloader not working is caused by e10s, so try disabling it first: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.tabs.remote.autostart and double click on it to change 'Value' from True to False.

Now restart Firefox, and try https://addons.mozilla.org/en-US/firefox/addon/faviconreloader/

You can now re-enable e10s by clicking on browser.tabs.remote.autostart again, and hopefully your favicons will remain.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, '''I don't know if this will work''', but it seems the issue with Favicon Reloader not working is caused by e10s, so try disabling it first: Type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''browser.tabs.remote.autostart''' and double click on it to change 'Value' from True to False. Now restart Firefox, and try https://addons.mozilla.org/en-US/firefox/addon/faviconreloader/ You can now re-enable e10s by clicking on '''browser.tabs.remote.autostart''' again, and hopefully your favicons will remain. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''