X
Tap here to go to the mobile version of the site.

Support Forum

why i cannot access my recent question in this category?

Posted

hi, I have raised a query on selenium ide, for which i have received two answers. I could not solve the problem with those answers. But to my surprise, when i click this does not solve my problem tab, i get page not found error. Does that mean that the question has been removed by the so called administrator. It was not informed to me. Could not i access the question in running... What is the matter. Even this question could be removed, by him or somebody without the knowledge.can i expect a fair reply to the questions posted to support forum

hi, I have raised a query on selenium ide, for which i have received two answers. I could not solve the problem with those answers. But to my surprise, when i click this does not solve my problem tab, i get page not found error. Does that mean that the question has been removed by the so called administrator. It was not informed to me. Could not i access the question in running... What is the matter. Even this question could be removed, by him or somebody without the knowledge.can i expect a fair reply to the questions posted to support forum

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Epic Privacy Browser Installer
  • Picasa plugin
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 23.0 r0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Happy112 561 solutions 5694 answers

Hi   !
You are probably referring to   /questions/1130579,  right   ?
It has not been removed;   when you click on your avatar,  it'll take you to your profile, where you can see all your previous questions.

Hi &nbsp; !<BR> You are probably referring to &nbsp; [/questions/1130579], &nbsp;right &nbsp; ?<BR> It has not been removed; &nbsp; when you click on your avatar, &nbsp;it'll take you to your profile, where you can see all your previous questions.

Question owner

Hi, I have not asked about that query. I have asked a query on selenium today and got answers from one the ed meister. He has suggested two answers, which were not working . when i clicked the does not help tab, it shows the page not found. Does that mean that it is not removed . Moreover, i tried all the questions on My questions. It has not been listed. I have asked a pertinent question on how to exe selenium ide script from the saved html using selenium ide

Hi, I have not asked about that query. I have asked a query on selenium today and got answers from one the ed meister. He has suggested two answers, which were not working . when i clicked the does not help tab, it shows the page not found. Does that mean that it is not removed . Moreover, i tried all the questions on My questions. It has not been listed. I have asked a pertinent question on how to exe selenium ide script from the saved html using selenium ide
Happy112 561 solutions 5694 answers

Hi again, Didn't know you posted that question   today,   and got two answers from   'the-edmeister'  .......
I'll see if I can find it   ..........

Hi again, Didn't know you posted that question &nbsp; ''today'', &nbsp; and got two answers from &nbsp; 'the-edmeister'&nbsp; .......<BR> I'll see if I can find it &nbsp; ..........

Question owner

Hi, i got a strange page not found error, with a man showing up, and asking me to search in the box provided there. I could not upload, as it is some what large containing 1300by, than allowed 1024 byes. Usually, i have seen all the questions and answers except the one. Who has deleted it without any information, after getting two answers.

Hi, i got a strange page not found error, with a man showing up, and asking me to search in the box provided there. I could not upload, as it is some what large containing 1300by, than allowed 1024 byes. Usually, i have seen all the questions and answers except the one. Who has deleted it without any information, after getting two answers.

Question owner

Hi, Please see this . i have enclosed the error message

Hi, Please see this . i have enclosed the error message
Happy112 561 solutions 5694 answers

jraju said

Hi, i got a strange page not found error, with a man showing up, and asking me to search in the box provided there. I could not upload, as it is some what large containing 1300by, than allowed 1024 byes. Usually, i have seen all the questions and answers except the one. Who has deleted it without any information, after getting two answers.

Are you talking about a real angry looking guy   ?
I always have to face that scary bloke after a typo in the URL   .......
You just have to try again and get the URL right   .......
Meanwhile:   I haven't been able to find that other question you
posted today;   (sorry   !)

''jraju [[#answer-933211|said]]'' <blockquote> Hi, i got a strange page not found error, with a man showing up, and asking me to search in the box provided there. I could not upload, as it is some what large containing 1300by, than allowed 1024 byes. Usually, i have seen all the questions and answers except the one. Who has deleted it without any information, after getting two answers. </blockquote> Are you talking about a real angry looking guy &nbsp; ?<BR> I always have to face that scary bloke after a typo in the URL &nbsp; .......<BR> You just have to try again and get the URL right &nbsp; ....... <BR> Meanwhile: &nbsp; I haven't been able to find that other question you <BR>posted today; &nbsp; (sorry &nbsp; !)
Happy112 561 solutions 5694 answers

jraju said

Hi, Please see this . i have enclosed the error message

Yep;   that's the one   !

''jraju [[#answer-933214|said]]'' <blockquote> Hi, Please see this . i have enclosed the error message </blockquote> Yep; &nbsp; that's the one &nbsp !

Question owner

Then how it vanished in thin air. How could it be ? I just clicked the tab in my received email, which goes to this page . But when i click the tab for this query, it goes to the correct page

What i asked is when i open the selenium ide and run the script file by opening in firefox, it executes. But when i just double clicked the html , it does not run the script, but it show the html script stored in the ide file. I asked, where i am missing? Do i need some more plugins or add on. He has replied that i could just open the file openwith menu in firefox and then browse to the htm to open . It also opens the same scenario.

Then when i want to post a reply, by tabbing the does not solve my problem, then i get this page not found message

Then how it vanished in thin air. How could it be ? I just clicked the tab in my received email, which goes to this page . But when i click the tab for this query, it goes to the correct page What i asked is when i open the selenium ide and run the script file by opening in firefox, it executes. But when i just double clicked the html , it does not run the script, but it show the html script stored in the ide file. I asked, where i am missing? Do i need some more plugins or add on. He has replied that i could just open the file openwith menu in firefox and then browse to the htm to open . It also opens the same scenario. Then when i want to post a reply, by tabbing the does not solve my problem, then i get this page not found message

Modified by John99

Question owner

the ed meister would have also read this post. Why cannot he suggest ways to find my query. Strange things. happy that one is conerned to give reply, thank you happy112

the ed meister would have also read this post. Why cannot he suggest ways to find my query. Strange things. happy that one is conerned to give reply, thank you happy112
Happy112 561 solutions 5694 answers

jraju said

the ed meister would have also read this post. Why cannot he suggest ways to find my query. Strange things. happy that one is conerned to give reply, thank you happy112

I was just going to say:
When   'the-edmeister'  reads this,   he may be able to shine a light on it.
But we are dealing with different time zones here,   and   'the-edmeister'   might be asleep right now.
I will however send him a private message about this,   okay   ?
(and hopefully provide the right link to this question   !)

''jraju [[#answer-933219|said]]'' <blockquote> the ed meister would have also read this post. Why cannot he suggest ways to find my query. Strange things. happy that one is conerned to give reply, thank you happy112 </blockquote> I was just going to say:<BR> When &nbsp; 'the-edmeister'&nbsp; reads this, &nbsp; he may be able to shine a light on it.<BR> But we are dealing with different time zones here, &nbsp; and &nbsp; 'the-edmeister' &nbsp; might be asleep right now.<BR> I will however send him a private message about this, &nbsp; okay &nbsp; ? <BR>(and hopefully provide the right link to this question &nbsp; !)
Happy112 561 solutions 5694 answers

Did it;   sent   'the-edmeister'   a note about this.
And guess what   ?   I made a typo and had that scary guy give me
the evil eye   ........
Rectified it though;   now let's wait and see if   'the-edmeiser'   will come to the rescue   !

Did it; &nbsp; sent &nbsp; 'the-edmeister' &nbsp; a note about this.<BR> And guess what &nbsp; ? &nbsp; I made a typo and had that scary guy give me<BR>the evil eye &nbsp; ........<BR> Rectified it though; &nbsp; now let's wait and see if &nbsp; 'the-edmeiser' &nbsp; will come to the rescue &nbsp; !

Question owner

Hi, Thanks expecting reply in this regard.

Hi, Thanks expecting reply in this regard.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40290 answers

I checked my browsing history for "selenium ide" - I believe this was the thread you are referring to - https://support.mozilla.org/en-US/questions/1145771 - my last visit was at 3:37 am on 11-06, when I added a 2nd response in that thread (a few hours after your response to my 1st posting in that thread)

I recall that my 2nd posting appeared above your answer to my first response, rather than following your answer as would normally happen - IOW out of order by time & sequence. Seemed strange to me, as I haven't seen that happen before with this forum software. All I can figure is a forum software 'burp' and that thread got lost. And with the time changes on local devices shifting from Daylight to Standard less than two hours before my 2nd posting ... but that shouldn't affect the server which always runs on UTC.

And don't see it in a search of your posting history. https://support.mozilla.org/en-US/search/advanced?a=1&asked_by=jraju&sortby=1&w=2

I doubt if an Administrator would have been around at that time of day, and I don't have Admin controls with my Moderator controls. I can't investigate the events any further than my browsing history.

I checked my browsing history for "selenium ide" - I believe this was the thread you are referring to - https://support.mozilla.org/en-US/questions/1145771 - my last visit was at 3:37 am on 11-06, when I added a 2nd response in that thread ''(a few hours after your response to my 1st posting in that thread)'' I recall that my 2nd posting appeared above your answer to my first response, rather than following your answer as would normally happen - IOW out of order by time & sequence. Seemed strange to me, as I haven't seen that happen before with this forum software. All I can figure is a forum software 'burp' and that thread got lost. ''And with the time changes on local devices shifting from Daylight to Standard less than two hours before my 2nd posting ... but that shouldn't affect the server which always runs on UTC.'' And don't see it in a search of your posting history. https://support.mozilla.org/en-US/search/advanced?a=1&asked_by=jraju&sortby=1&w=2 I doubt if an Administrator would have been around at that time of day, and I don't have Admin controls with my Moderator controls. I can't investigate the events any further than my browsing history.

Question owner

Hi, the edmeister,

Thanks for coming and giving the reason. Can i say that your response of opening thro firefox open, also browse the html page of the script, the script content , rather than opening up the web page, targeted by providing script assertion. The same works without flaw when i open the selenium ide interface and then opening the html file and then running in the interface. Do i miss anything. Why firefox cannot execute the html script. Should i enable java in browser? Hope that this catch your attention

Edit - formatting ~J99

Hi, the edmeister, Thanks for coming and giving the reason. Can i say that your response of opening thro firefox open, also browse the html page of the script, the script content , rather than opening up the web page, targeted by providing script assertion. The same works without flaw when i open the selenium ide interface and then opening the html file and then running in the interface. Do i miss anything. Why firefox cannot execute the html script. Should i enable java in browser? Hope that this catch your attention <sub> Edit - formatting ~J99 </sub>

Modified by John99

Question owner

Hi, My reply is shown as if it is in a box and one has to scroll to read the reply. Why this is happening.

Hi, My reply is shown as if it is in a box and one has to scroll to read the reply. Why this is happening.
jscher2000
  • Top 10 Contributor
8785 solutions 71851 answers

jraju said

Hi, My reply is shown as if it is in a box and one has to scroll to read the reply. Why this is happening.

If you start a line with a space on this forum, the wiki-based software places it between <pre> and </pre> tags. So... don't start any lines with spaces.

(You should be able to edit them out if you like.)

''jraju [[#answer-933412|said]]'' <blockquote> Hi, My reply is shown as if it is in a box and one has to scroll to read the reply. Why this is happening. </blockquote> If you start a line with a space on this forum, the wiki-based software places it between &lt;pre> and &lt;/pre> tags. So... don't start any lines with spaces. (You should be able to edit them out if you like.)

Question owner

Hi, Thanks for sharing the reason. I will be careful . But i think ed meister has not replied to my query on selenium ide.

Hi, Thanks for sharing the reason. I will be careful . But i think ed meister has not replied to my query on selenium ide.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40290 answers

jraju said

Hi, Thanks for sharing the reason. I will be careful . But i think ed meister has not replied to my query on selenium ide.

I have no idea about selenium ide or issues related to it beyond trying File > Open File inside of Firefox to open a saved HTML file rather than double-clicking the saved file, and to see if that achieves the desired result.

''jraju [[#answer-933665|said]]'' <blockquote> Hi, Thanks for sharing the reason. I will be careful . But i think ed meister has not replied to my query on selenium ide. </blockquote> I have no idea about selenium ide or issues related to it beyond trying '''File > Open File''' inside of Firefox to open a saved HTML file rather than double-clicking the saved file, and to see if that achieves the desired result.