X
Tap here to go to the mobile version of the site.

Support Forum

The website www.londonburning.net is not being displayed properly. The playlist timeline is dislocated. Bug is fixed when another website page is selected.

Posted

Playlist timeline is not in the right place (white board) ... I've already verified in 5 different browsers and this doesn't happen.

Playlist timeline is not in the right place (white board) ... I've already verified in 5 different browsers and this doesn't happen.

Additional System Details

Installed Plug-ins

  • EA SPORTS Game Face Plugin 1.8.0.1
  • GameTree Download Manager Plugin
  • Version 5.41.3.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Musicnotes Viewer plugin 1.18.8 http://www.musicnotes.com
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5
  • Plugin for viewing Sibelius(tm) music scores http://www.sibelius.com
  • 5.1.50901.0
  • Unity Web Player version 4.2.2f1. (c) 2013 Unity Technologies ApS. All rights reserved.
  • Yahoo! Installer Plug-in provides application installation support
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Question owner

Here you go with an image for the description above. Hope somebody can assist me on this. Big thanks! Nikolas Koukidis

Here you go with an image for the description above. Hope somebody can assist me on this. Big thanks! Nikolas Koukidis
FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

Hello FredMcD,

thank YOU for your prompt response on this. I do appreciate that. I've just tried the guidance listed above and the bug is still being displayed. Kindly note I'm using the latest Firefox version in a Mac.

Regards,

Hello FredMcD, thank YOU for your prompt response on this. I do appreciate that. I've just tried the guidance listed above and the bug is still being displayed. Kindly note I'm using the latest Firefox version in a Mac. Regards,

Question owner

Can you, guys, tell me whether is the same feature being performed through a PC computer? Regards,

Can you, guys, tell me whether is the same feature being performed through a PC computer? Regards,
FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hum, FredMcD! I'm so sorry that you've come up with the same response. It sounds you have an automatic reply and you just copy and paste. This issue is not inside my device. It's a fact only Mozilla Firefox features this issue. I have asked you if this also happens on PCs? You did not answer. I have asked a friend who owns a PC and he took me a pic of his screen. Same happens on PCs. So, the issue is generated on Firefox. I'm so upset that this question is being answered in another browser already! Anyway, time to fix the problem for London Burning to be working properly on Firefox, not coming up with mechanical responses as if the issue was in my device! Please!!!! Give attention to London Burning! Regards,

Hum, FredMcD! I'm so sorry that you've come up with the same response. It sounds you have an automatic reply and you just copy and paste. This issue is not inside my device. It's a fact only Mozilla Firefox features this issue. I have asked you if this also happens on PCs? You did not answer. I have asked a friend who owns a PC and he took me a pic of his screen. Same happens on PCs. So, the issue is generated on Firefox. I'm so upset that this question is being answered in another browser already! Anyway, time to fix the problem for London Burning to be working properly on Firefox, not coming up with mechanical responses as if the issue was in my device! Please!!!! Give attention to London Burning! Regards,
FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

I've called for more help.

I've called for more help.
FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

I had no problem on the site. Are you using any blocking add-on or program?

I had no problem on the site. Are you using any blocking add-on or program?

Modified by FredMcD

Happy112 561 solutions 5694 answers

Hi, This doesn't necessarily have to be a   Firefox-issue;   would you try and contact the website and see if maybe they know what causes this problem   :
www.londonburning.net/contact/

Hi, This doesn't necessarily have to be a &nbsp; Firefox-issue; &nbsp; would you try and contact the website and see if maybe they know what causes this problem &nbsp; :<BR> www.londonburning.net/contact/

Question owner

FredMcD said

I've called for more help.

You've called? When? How? Wish I had your call! Cheers!

''FredMcD [[#answer-930633|said]]'' <blockquote> I've called for more help. </blockquote> You've called? When? How? Wish I had your call! Cheers!

Question owner

Happy112 said

Hi, This doesn't necessarily have to be a   Firefox-issue;   would you try and contact the website and see if maybe they know what causes this problem   :
www.londonburning.net/contact/

I own the website ... It works in every browser, from Safari to Vivaldi ... (Opera, Chrome, Torch, etc ...) ... And isn't it a Mozilla issue!?!

''Happy112 [[#answer-930656|said]]'' <blockquote> Hi, This doesn't necessarily have to be a &nbsp; Firefox-issue; &nbsp; would you try and contact the website and see if maybe they know what causes this problem &nbsp; :<BR> www.londonburning.net/contact/ </blockquote> I own the website ... It works in every browser, from Safari to Vivaldi ... (Opera, Chrome, Torch, etc ...) ... And isn't it a Mozilla issue!?!

Question owner

FredMcD said

I had no problem on the site. Are you using any blocking add-on or program?

I've just disabled the only blocking add-on and I get the same issue. Again, it is not only happening on my Mac but also some friends' PCs.

Any help?

''FredMcD [[#answer-930636|said]]'' <blockquote> I had no problem on the site. Are you using any blocking add-on or program? </blockquote> I've just disabled the only blocking add-on and I get the same issue. Again, it is not only happening on my Mac but also some friends' PCs. Any help?
FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
Happy112 561 solutions 5694 answers

koukidis said

I own the website ... It works in every browser, from Safari to Vivaldi ... (Opera, Chrome, Torch, etc ...) ...

I'm not clairvoyant   .....   sorry   !
Just like   FredMcD:   I have no problems on that site.
Would you consider installing the   VLC Media Player plugin:
www.videolan.org/vlc/

''koukidis [[#answer-930741|said]]'' <blockquote> I own the website ... It works in every browser, from Safari to Vivaldi ... (Opera, Chrome, Torch, etc ...) ... </blockquote> I'm not clairvoyant &nbsp; ..... &nbsp; sorry &nbsp; !<BR> Just like &nbsp; FredMcD: &nbsp; I have no problems on that site.<BR> Would you consider installing the &nbsp; VLC Media Player plugin:<BR> www.videolan.org/vlc/