X
Tap here to go to the mobile version of the site.

Support Forum

When I open Firefox my screen has an empty folder and the address is inactive. Can someone call me? Apple wouldn't help!

Posted

Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. I was unable to type their address in the bar - it is inactive. Sometimes when I move the cursor around the homepage jumps in but the topics in the line above do not respond. Thank you in advance for your help.

Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. I was unable to type their address in the bar - it is inactive. Sometimes when I move the cursor around the homepage jumps in but the topics in the line above do not respond. Thank you in advance for your help.

Chosen solution

Hi pugmama2, if you do not use a lot of add-ons, you might want to try using the Refresh feature to clear non-standard settings from your Firefox. This article has more information about what you keep and what you lose in that process: Refresh Firefox - reset add-ons and settings.

Read this answer in context 0

Additional System Details

Installed Plug-ins

I'm not sure what you mean.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17

More Information

FredMcD
  • Top 10 Contributor
4248 solutions 59434 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 49.0.2

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''49.0.2''' Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

pugmama2 said

Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. I was unable to type their address in the bar - it is inactive. Sometimes when I move the cursor around the homepage jumps in but the topics in the line above do not respond. Thank you in advance for your help.
''pugmama2 [[#question-1144667|said]]'' <blockquote> Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. I was unable to type their address in the bar - it is inactive. Sometimes when I move the cursor around the homepage jumps in but the topics in the line above do not respond. Thank you in advance for your help. </blockquote>

Question owner

Yes it worked but when Firefox was shut down and reopened the same empty folder was there! Thank you for your first suggestion. Any More??

Yes it worked but when Firefox was shut down and reopened the same empty folder was there! Thank you for your first suggestion. Any More??
FredMcD
  • Top 10 Contributor
4248 solutions 59434 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

The address bar doesn't work it's unreactive. I'd love to tell you I found it. I tried to go in through Safari but I don't know how to disable them. Thank you.

The address bar doesn't work it's unreactive. I'd love to tell you I found it. I tried to go in through Safari but I don't know how to disable them. Thank you.
FredMcD
  • Top 10 Contributor
4248 solutions 59434 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox.

Now go to the Add-ons Manager extensions, and Disable Everything. Now restart Firefox. Is the problem gone?

If yes, re-enable a few add-ons. Restart Firefox. If the problem is still gone, re-enable a few more (Restarting Firefox).

When the problem returns, you know what group is causing the problem. Now disable those one by one (Restarting Firefox) until the problem is gone. Then let us know who done it.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Now go to the Add-ons Manager extensions, and '''Disable Everything.''' Now restart Firefox. Is the problem gone? If yes, re-enable a few add-ons. '''Restart Firefox.''' If the problem is still gone, re-enable a few more (Restarting Firefox). When the problem returns, you know what group is causing the problem. Now disable those one by one (Restarting Firefox) until the problem is gone. Then let us know who done it.

Question owner

I followed the above directions. When I opened Firefox in the Safe Mode everything was already disabled. I never saw a list of extensions. It stated McAfee Site Advisor could not be verified and had been disabled and some extensions could not be verified. I feel like a failing student. Thank you for trying to help me. Are you allowed to speak with me as Apple does? If so perhaps we could schedule a time. Thanks again.

I followed the above directions. When I opened Firefox in the Safe Mode everything was already disabled. I never saw a list of extensions. It stated McAfee Site Advisor could not be verified and had been disabled and some extensions could not be verified. I feel like a failing student. Thank you for trying to help me. Are you allowed to speak with me as Apple does? If so perhaps we could schedule a time. Thanks again.
FredMcD
  • Top 10 Contributor
4248 solutions 59434 answers

Safe Mode disables the add-ons and resets user settings. Since you were able to get into Firefox, something local is the cause of your issue.

Follow my instructions and disable all the add-ons.

Safe Mode disables the add-ons and resets user settings. Since you were able to get into Firefox, something local is the cause of your issue. Follow my instructions and disable all the add-ons.
jscher2000
  • Top 10 Contributor
8703 solutions 71122 answers

Chosen Solution

Hi pugmama2, if you do not use a lot of add-ons, you might want to try using the Refresh feature to clear non-standard settings from your Firefox. This article has more information about what you keep and what you lose in that process: Refresh Firefox - reset add-ons and settings.

Hi pugmama2, if you do not use a lot of add-ons, you might want to try using the Refresh feature to clear non-standard settings from your Firefox. This article has more information about what you keep and what you lose in that process: [[Refresh Firefox - reset add-ons and settings]].