X
Tap here to go to the mobile version of the site.

Support Forum

file upload in Producteev not working with Firefox 49

Posted

Hi, File upload in Producteev is not working with Firefox 49 . I downgraded to 48 and the upload feature works fine. Is this the proper place to report this bug with the latest version?

Hi, File upload in Producteev is not working with Firefox 49 . I downgraded to 48 and the upload feature works fine. Is this the proper place to report this bug with the latest version?

Chosen solution

dom.ipc.plugins.asyncdrawing.enabled - had value "false". I didn't have to double click it

Multiprocess Windows value is 0/6 (Disabled) so if I understood corectly I'm not using e10s

browser.tabs.remote.autostart - had value "false". I didn't have to double click it.

But now I updated FireFox from 48 to 49.0.2 and that attachment upload feature in Producteev is working. So the problem is solved, but I don't know what solved it.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 23.0 r0
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

More Information

FredMcD
  • Top 10 Contributor
4307 solutions 60484 answers

Yes. I have called for more help.

Yes. I have called for more help.

Question owner

Hi, Are there some updates on this issue? On the producteev forum there are several users having the same problem with FireFox 49 https://community.jivesoftware.com/message/1616471#1616471

Hi, Are there some updates on this issue? On the producteev forum there are several users having the same problem with FireFox 49 https://community.jivesoftware.com/message/1616471#1616471
FredMcD
  • Top 10 Contributor
4307 solutions 60484 answers

Helpful Reply

See if this works. If it does, pass it on.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste async and pause while the list is filtered (3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.


One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for Multiprocess Windows and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

See if this works. If it does, pass it on. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false This might not take effect until the next time you exit Firefox and start it up again. ------------------------------ One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, check the row for '''Multiprocess Windows''' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s. ''If you are using e10s:'' To help evaluate whether that feature is causing this problem, you could turn it off as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart.2''' preference to switch the value from true to false ''Note: the exact name of the preference may vary, but it will start with '''browser.tabs.remote.autostart''''' At your next Firefox startup, it should run in the traditional way. Any difference?

Chosen Solution

dom.ipc.plugins.asyncdrawing.enabled - had value "false". I didn't have to double click it

Multiprocess Windows value is 0/6 (Disabled) so if I understood corectly I'm not using e10s

browser.tabs.remote.autostart - had value "false". I didn't have to double click it.

But now I updated FireFox from 48 to 49.0.2 and that attachment upload feature in Producteev is working. So the problem is solved, but I don't know what solved it.

dom.ipc.plugins.asyncdrawing.enabled - had value "false". I didn't have to double click it Multiprocess Windows value is 0/6 (Disabled) so if I understood corectly I'm not using e10s browser.tabs.remote.autostart - had value "false". I didn't have to double click it. But now I updated FireFox from 48 to 49.0.2 and that attachment upload feature in Producteev is working. So the problem is solved, but I don't know what solved it.

Modified by kuki403

FredMcD
  • Top 10 Contributor
4307 solutions 60484 answers

Please flag your last post as Solved Problem so others will know.

Please flag your last post as '''Solved Problem''' so others will know.