X
Tap here to go to the mobile version of the site.

Support Forum

I can't get Nectar to work on Firefox 49.

Posted

The Nectar toolbar won't show up on the View menu at all.

The Nectar toolbar won't show up on the View menu at all.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • plugin
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • IE Tab Plug-in for Mozilla/Firefox
  • IE Tab plugin
  • Shockwave Flash 23.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
712 solutions 5227 answers

Hi

This does not sound like an issue with Firefox itself, but an add-on that you have installed.

Add-ons are created by a large community of independent developers. The developer for the add-on that you are using is the best person to contact for help and support with their software. You can find their contact details by clicking on their name on the page that you downloaded the add-on from.

Hi This does not sound like an issue with Firefox itself, but an add-on that you have installed. Add-ons are created by a large community of independent developers. The developer for the add-on that you are using is the best person to contact for help and support with their software. You can find their contact details by clicking on their name on the page that you downloaded the add-on from.
jscher2000
  • Top 10 Contributor
8568 solutions 70054 answers

Your Firefox identified itself as Firefox 36 and having several "IE Tab" plugins. Is that the same system where you wanted to use Firefox 49, or a different one??

Several of the IE Tab add-ons cause problems in Firefox 40 and later, so before updating again, I suggest removing all of the ones that have not been updated in over a year. This might be the only one that's been updated recently:

https://addons.mozilla.org/firefox/addon/ie-tab-2-ff-36/

Alternately, you can switch to an extension that launches links in IE rather than embedding IE in a tab, for example:

https://addons.mozilla.org/firefox/addon/open-in-ie/

Your Firefox identified itself as Firefox 36 and having several "IE Tab" plugins. Is that the same system where you wanted to use Firefox 49, or a different one?? Several of the IE Tab add-ons cause problems in Firefox 40 and later, so before updating again, I suggest removing all of the ones that have not been updated in over a year. This might be the only one that's been updated recently: https://addons.mozilla.org/firefox/addon/ie-tab-2-ff-36/ Alternately, you can switch to an extension that launches links in IE rather than embedding IE in a tab, for example: https://addons.mozilla.org/firefox/addon/open-in-ie/