X
Tap here to go to the mobile version of the site.

Support Forum

when i searching somthing on like google and click on the link it opens a new tad how to disable that

Posted

when i searching somthing on like google and click on the link it opens a new tad how to disable that

when i searching somthing on like google and click on the link it opens a new tad how to disable that

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • WildTangent Games App V2 Presence Detector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

Normally results should open in the same tab. There is a setting on Google which you can use to send it to a new window -- which Firefox diverts to a new tab by default -- which you can turn off.

https://www.google.com/preferences

See the "Where results open" section and uncheck the box if it's checked.

Was that it?

If not:

Maybe one of your add-ons is adding this behavior. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Normally results should open in the same tab. There is a setting on Google which you can use to send it to a new window -- which Firefox diverts to a new tab by default -- which you can turn off. https://www.google.com/preferences See the "Where results open" section and uncheck the box if it's checked. Was that it? If not: Maybe one of your add-ons is adding this behavior. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?