X
Tap here to go to the mobile version of the site.

Support Forum

newest update kills FF... tried everything downloaded old version and it works fine... your ball

Posted

Firefox 49.0.1 update seems to load, shows brief busy icon .. shows loaded in files, shows as running in task mgr. Removing and reloading does nothing even with shutdown between... safe mode, administrator run... nothing. Reloaded old 48 ran without a pause.

Hints

Firefox 49.0.1 update seems to load, shows brief busy icon .. shows loaded in files, shows as running in task mgr. Removing and reloading does nothing even with shutdown between... safe mode, administrator run... nothing. Reloaded old 48 ran without a pause. Hints

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • LastPass Plugin
  • Picasa plugin
  • Shockwave Flash 23.0 r0
  • VLC media player Web Plugin 2.0.6

Application

  • Firefox 48.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
  • Support URL: https://support.mozilla.org/1/firefox/48.0.2/WINNT/en-US/

Extensions

  • Firefox Hello 3.0.0 (loop@mozilla.org)
  • Firefox Hotfix 20160826.01 (firefox-hotfix@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R9 200 Series
  • adapterDescription2: Intel(R) HD Graphics 4600
  • adapterDeviceID: 0x6810
  • adapterDeviceID2: 0x0412
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterRAM: 2048
  • adapterRAM2: Unknown
  • adapterSubsysID: 0b041002
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x1002
  • adapterVendorID2: 0x8086
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.0
  • driverDate: 6-30-2016
  • driverDate2: 4-22-2016
  • driverVersion: 20.19.0.32832
  • driverVersion2: 20.19.15.4444
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL igd10iumd32.dll (20.19.15.4444); Using D3D9 API
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R9 200 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59404 answers

Let's start with this;

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Let's start with this; Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} -------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
assistance-multi 2 solutions 36 answers

Hi blackcrow8, Your issue is very similar to mine. Take a look at https://support.mozilla.org/en-US/questions/1139904

Hi blackcrow8, Your issue is very similar to mine. Take a look at https://support.mozilla.org/en-US/questions/1139904