X
Tap here to go to the mobile version of the site.

Support Forum

blank or lines show up when i try to move down at every site i go to. i cannot see what is near the bottom as i go down

Posted

this just started today. how do i correct this. long colored lines go up and down so i cant see the words or just blank space

this just started today. how do i correct this. long colored lines go up and down so i cant see the words or just blank space

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Coupon Alert Installer Plugin Stub for 32-bit Windows
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.2.265
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 23.0 r0
  • 5.1.41212.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

jscher2000
  • Top 10 Contributor
8785 solutions 71851 answers

It sounds as though Firefox may have become incompatible with your graphics card/chipset driver software, or the other way around.

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?


Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

It sounds as though Firefox may have become incompatible with your graphics card/chipset driver software, or the other way around. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? ---- Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]].
philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23501 answers

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this could help us resolve the issue for other affected users. thank you

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this could help us resolve the issue for other affected users. thank you