Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Does Firefox 45.3.0 ESR version support the TLS 1.0,1.1 and 1.2

  • No replies
  • 1 has this problem
  • 18 views
more options

Currently we are using Firefox browser 38.1.0 ESR on Windows 7 platform. In this release, we customized the TLS settings in order to launch our in-house website as expected but there may be certain potential issue limiting TLS to 1 security.tls.version.min = 1 security.tls.version.max =1

We would like browser to update to Firefox to 45.3.0 ESR version and enable TLS setting 1 to 1.2 as below. Hence could you please confirm whether 45.3.0 ESR support TLS 1.0, 1.1 and 1.2 security.tls.version.min = 1 security.tls.version.max =3 .