Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

page redirect prompt

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by pwright99

more options

I have FF 48.0.2, and Windows 10 Anniversary. Until just a few days ago, I was able to access webpages that used re-directing. An example would be logging in to www.chase.com. After entering my user/password, I would enter the website and start looking at my bank accounts. All fine. Then a few days back, I can't get in! After entering my user/password, I was stuck on a blank page. This was happening on several websites. I could still access these websites using Microsoft Edge.

Someone told me to turn on the checkbox "Warn me when websites try to redirect or reload the page" in Options->Advanced->General. I did that and I can now get into the website(s). BUT I have to answer a prompt each time

Firefox prevented this page from re-directing..... Allow?

I don't want to have to answer this prompt every time. This is something that was working fine for me a few days back and is now broken. Previously I had the checkbox "Warn me when websites try to redirect or reload the page" turned off and everything was working fine with no prompting. How can I get back to that?

I use NoScript and Ublock Origin, but turning these on and off doesn't seem to matter.

All Replies (2)

more options

Hello, any luck if you clear both cookies and the cache ?

Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Hi ideato, thanks for your suggestion. I just tried it and get the same results as before (BTW I delete all my cookies, cache and active logins on exit and have done so for years).

What's weird to me is that most of the answers to similar questions that I've seen in the past have said that unchecking the "Warn me when websites try to redirect or reload the page" is the solution. My problem is definitely different. If I don't have it checked, I do not re-direct at all!