X
Tap here to go to the mobile version of the site.

Support Forum

how do i get rid of the history that appearsb when i am putting in a website i want to get to

Posted

as per question. I need to get rid of all history that comes up this way.i have tried what seems to be everything and nothing works.

as per question. I need to get rid of all history that comes up this way.i have tried what seems to be everything and nothing works.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 22.0 d0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.50428.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Wesley Branton
  • Top 10 Contributor
591 solutions 5010 answers

If you are referring to the list of websites that displays on the address bar while typing your search text or URL, then you can easily adjust what displays in this drop-down from the Firefox options menu.

If you open the Firefox options and go to the Privacy tab, you will notice a section that says Location Bar. You select whether you want Firefox to display your bookmarks, history and/or open tabs when you type into the address bar. To stop history from appearing, simply remove the checkmark next to history.

For more information about the Firefox Awesome Bar feature, please refer to this Mozilla support article:

I hope that I have provided you with the information necessary to solve your problem. Please let us know if this solution worked or if you require further assistance.

If you are referring to the list of websites that displays on the address bar while typing your search text or URL, then you can easily adjust what displays in this drop-down from the Firefox options menu. If you open the Firefox options and go to the ''Privacy'' tab, you will notice a section that says ''Location Bar''. You select whether you want Firefox to display your bookmarks, history and/or open tabs when you type into the address bar. To stop history from appearing, simply remove the checkmark next to history. For more information about the Firefox Awesome Bar feature, please refer to this Mozilla support article: *[[Awesome Bar - Search your Firefox bookmarks, history and tabs from the address bar]] I hope that I have provided you with the information necessary to solve your problem. Please let us know if this solution worked or if you require further assistance.

Question owner

I did as outlined in the response, thank you for that, but when I type into the search bar, I type one or more letters of the site I am looking for and every other site that has these letter(s) in comes up in a drop-down list and this is what I want to get rid of. This is where I need the help and advice as I have been unable to figure out how this is done.

I did as outlined in the response, thank you for that, but when I type into the search bar, I type one or more letters of the site I am looking for and every other site that has these letter(s) in comes up in a drop-down list and this is what I want to get rid of. This is where I need the help and advice as I have been unable to figure out how this is done.
Scribe 725 solutions 3456 answers

Hi, in Options as above, go to Search, and deselect 'Show search suggestions in location bar results.'

Hi, in Options as above, go to Search, and deselect 'Show search suggestions in location bar results.'