X
Tap here to go to the mobile version of the site.

Support Forum

Addons manager appears broken. how to fix???

Posted

this is how it appears. I tried installing from scratch and refreshing but no luck

this is how it appears. I tried installing from scratch and refreshing but no luck
Attached screenshots

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

More Information

FredMcD
  • Top 10 Contributor
4189 solutions 58498 answers

What is your computer system and Firefox?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What is your computer system and Firefox? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

yes it's still there. my computer is an i5 laptop with windows 10 64bit. Firefox is the latest.

yes it's still there. my computer is an i5 laptop with windows 10 64bit. Firefox is the latest.

Modified by FotisK88

FredMcD
  • Top 10 Contributor
4189 solutions 58498 answers

I assume you have some add-ons.

See if this link works; chrome://mozapps/content/extensions/extensions.xul?

I've called for more help.

I assume you have some add-ons. See if this link works; chrome://mozapps/content/extensions/extensions.xul? I've called for more help.

Question owner

it appears broken too. I'll try upgrading my windows and keep you posted.

it appears broken too. I'll try upgrading my windows and keep you posted.