X
Tap here to go to the mobile version of the site.

Support Forum

FireFox ( tried several versions up to 48) Has a problem with windows 7-64 and Ebay

Posted

Hello... when accessing "Ebay" some of the entries will initially be shown , but then the first few will disappear after a second or two. Have tried different FireFox versions from # 35 to 48 and a few in between , all are the same ... Have contacted Ebay not sure of what to try next I'm running Windows 7-64 ... Thanks Regards Fred

Hello... when accessing "Ebay" some of the entries will initially be shown , but then the first few will disappear after a second or two. Have tried different FireFox versions from # 35 to 48 and a few in between , all are the same ... Have contacted Ebay not sure of what to try next I'm running Windows 7-64 ... Thanks Regards Fred

Additional System Details

Installed Plug-ins

  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 22.0 r0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.13 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add-on Compatibility Reporter 2.0.6.1-signed.1-signed (compatibility@addons.mozilla.org)
  • Flashblock 1.5.20 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})
  • Forecastfox (fix version) 2.4.8 (forecastfox@s3_fix_version)
  • NoScript 2.9.0.14rc1 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • ShowIP 2.7.7.1-signed.1-signed ({3e9bb2a7-62ca-4efa-a4e6-f6f6168a652d})
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Yahoo Mail Hide Ad Panel 2.60 ({c37bac34-849a-4d28-be41-549b2c76c64e})
  • CookieSafe 3.0.5 ({9D23D0AA-D8F5-11DA-B3FC-0928ABF316DD}) (Inactive)
  • Norton Toolbar 2014.7.12.35 ({40211632-250D-4B8C-B04E-DA45BAE6DF8C}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 240
  • adapterDescription2:
  • adapterDeviceID: 0x0ca3
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7600.16385
  • driverDate: 4-3-2010
  • driverDate2:
  • driverVersion: 8.17.11.9745
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 240 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

Hello...Thank you for your reply . I have tried the "cookie removal" and that had no effect, also the turn off the " hardware acceleration " The problem shows up only on Ebay and not on every page . If I try to explore an "item" that has, say several pages .. when switching to the next page the first few "Items" will initially show then after a second or two will "blank out" and sometimes will only show a small piece of the listing. Any Ideas? ...Thanks and Regards Fred

Hello...Thank you for your reply . I have tried the "cookie removal" and that had no effect, also the turn off the " hardware acceleration " The problem shows up only on Ebay and not on every page . If I try to explore an "item" that has, say several pages .. when switching to the next page the first few "Items" will initially show then after a second or two will "blank out" and sometimes will only show a small piece of the listing. Any Ideas? ...Thanks and Regards Fred
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

Fred,

Hello...tried the "safe Mode" ...problem still there... Thanks....Regards  Fred
Fred, Hello...tried the "safe Mode" ...problem still there... Thanks....Regards Fred
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Hi, Fred. Did you do both the browser, then the computer in Safe Mode?

Hi, Fred. Did you do both the browser, then the computer in Safe Mode?

Question owner

Fred,

Hello... Yes I've done both  several times ...The result changes slightly each time but is essentially the same ... Thanks for your help ...Regards Fred
Fred, Hello... Yes I've done both several times ...The result changes slightly each time but is essentially the same ... Thanks for your help ...Regards Fred
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers
See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

I give! ...at least you tried ... FireFox must be on vacation

I give! ...at least you tried ... FireFox must be on vacation
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

I called for more help. Good luck.

I called for more help. Good luck.