X
Tap here to go to the mobile version of the site.

Support Forum

When a webpage loads containing a flash video, the flash video window jumps to the lower-right corner.

Posted

Why does it do this and how can I stop it?

Why does it do this and how can I stop it?

Chosen solution

http://www.foxnews.com/politics/2016/08/27/in-heartland-iowa-trump-vows-to-help-farmers-urban-minorities-alike.html

I found the issue. The web page is set up so that if you move down the page, the player stays visible. Contact the website support about this.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Shockwave Flash 22.0 r0
  • 5.1.50428.0

Application

  • Firefox 48.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
  • Support URL: https://support.mozilla.org/1/firefox/48.0.2/WINNT/en-US/

Extensions

  • Dashlane 4.2.3 (jetpack-extension@dashlane.com)
  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • uBlock Origin 1.7.6 (uBlock0@raymondhill.net)
  • Norton Identity Safe 2016.7.0.62 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 220517aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 200
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 8-17-2015
  • driverDate2:
  • driverVersion: 10.18.10.4276
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL igd10iumd32.dll (10.18.10.4276); Using D3D9 API
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration --------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

I looked for updates and I have the latest graphics driver already installed.

(Important note - I have the Adobe Flash plugin set to "Ask to Activate") Three times I tried starting Firefox in safe mode and each time, the "tap here to activate plugin" window jumps to lower-right corner as soon as I scroll down >= 1 page length. When I scroll vertically back to top, the "tap here to activate plugin" window jumps back to the original (and correct) position.

I looked for updates and I have the latest graphics driver already installed. (Important note - I have the Adobe Flash plugin set to "Ask to Activate") Three times I tried starting Firefox in safe mode and each time, the "tap here to activate plugin" window jumps to lower-right corner as soon as I scroll down >= 1 page length. When I scroll vertically back to top, the "tap here to activate plugin" window jumps back to the original (and correct) position.
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

Cleared cookies as instructed above. Cleared cache as instructed above. Hardware acceleration turned off as instructed above. Problem still exists. I've included two screenshots to help.

Thanks!

Cleared cookies as instructed above. Cleared cache as instructed above. Hardware acceleration turned off as instructed above. Problem still exists. I've included two screenshots to help. Thanks!
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Chosen Solution

http://www.foxnews.com/politics/2016/08/27/in-heartland-iowa-trump-vows-to-help-farmers-urban-minorities-alike.html

I found the issue. The web page is set up so that if you move down the page, the player stays visible. Contact the website support about this.

http://www.foxnews.com/politics/2016/08/27/in-heartland-iowa-trump-vows-to-help-farmers-urban-minorities-alike.html I found the issue. The web page is set up so that if you move down the page, the player stays visible. Contact the website support about this.