X
Tap here to go to the mobile version of the site.

Support Forum

Why does firefox not launch if a quicktime video is open on my desktop in windows 74 64bit?

Posted

Whenever I have itunes or even a quicktime video file open on my desktop (Win 7 64bit), Firefox (v.48.0.2) will not launch. If I close iTunes or the quicktime file, then it will launch and then I have to re-launch the other applications again. Can't figure out why Firefox does this. This has been happening for over a year and I'm finally getting frustrated enough to post and ask why. It's a hassle when you are viewing a quicktime movie, a tutorial for example, then need to check something out online, Firefox just will not launch unless the quicktime video is closed first, why is that? I can repeat this issue consistently.

Whenever I have itunes or even a quicktime video file open on my desktop (Win 7 64bit), Firefox (v.48.0.2) will not launch. If I close iTunes or the quicktime file, then it will launch and then I have to re-launch the other applications again. Can't figure out why Firefox does this. This has been happening for over a year and I'm finally getting frustrated enough to post and ask why. It's a hassle when you are viewing a quicktime movie, a tutorial for example, then need to check something out online, Firefox just will not launch unless the quicktime video is closed first, why is that? I can repeat this issue consistently.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • DYMO Label Framework Plugin
  • DivX VOD Helper Plug-in
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 22.0 r0
  • 4.0.50401.0
  • Zoom launcher - 3.0.1
  • iTunes Detector Plug-in

Application

  • Firefox 48.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
  • Support URL: https://support.mozilla.org/1/firefox/48.0.2/WINNT/en-US/

Extensions

  • Adobe Acrobat DC - Create PDF 15 (web2pdfextension.15@web2pdf.adobedotcom)
  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Default Manager 2.2 ({3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}) (Inactive)
  • Search Helper Extension 1.0 ({27182e60-b5f3-411c-b545-b44205977502}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 770
  • adapterDescription2:
  • adapterDeviceID: 0x1184
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 37753842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 1-22-2016
  • driverDate2:
  • driverVersion: 10.18.13.6175
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D9 API
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 770 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4188 solutions 58471 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?